kukibl

Направљене поруке на форуму

Гледање 1 чланака - 1 до 10 (од 87 укупно)
  • Аутор
    Чланци
  • као одговор на: kdemod4.2 nvidia pitanje #75418
    kukibl
    Учесник

    @moonbeam_rider

    Ok, hvala ti na odgovoru – upravo sam stavio GNOME da se instalira. 🙂 Eto, nisam koristio niti pratio razvoj GNOME-a oko 2 godine, tako da pojma nisam imao.

    као одговор на: kdemod4.2 nvidia pitanje #75413
    kukibl
    Учесник

    Ako ne bude bolje, uvijek se može preći na GNOME (koji je mnogo uznapredovao zadnjih godinu-dvije).

    Ako se nastavi ovako ja bi mogao porazmisliti o prelasku na Gnome-nikad bolji nije bio i zaista je puno napredovao u zadnjih par godina

    Ovo mi je posebno interesantno. Na koje stvari konkretno mislite kad kazete da je napredovao?

    Ja sam GNOME eksluzivno koristio do prije 2 godine, kada sam definitivno odlucio da predjem na kombinaciju XFCE/KDE (razlog je bilo izbacivanje GNOME-a iz Slacka i los kvalitet distribucija GNOME-a za isti). Cak kad sam ga onako letimicno probao skoro na Ubuntu-u, cinio mi se znatno sporijim i „siromasnijim“ u odnosu na KDE3. Evo upravo sam stavio Arch, za sada je samo Fluxbox instaliran, stoga ako imate neke dobre argumente 🙂 ne vidim zasto ne bih se vratio na GNOME.

    Btw, kad vec spominjete Amarok… Koristi li neko Exaile (koliko sam skontao, to mu dodje nesto kao GTK Amarok klon)?

    као одговор на: BSD UNIX Toolbox #71284
    kukibl
    Учесник

    @Oko_sa_Bagdale

    Da li je problem da postavis neku OpenBSD knjigu, po mogucnosti opsteg karaktera (nesto poput „Absolute OpenBSD“)?

    Unaprijed hvala!

    као одговор на: kako nastaviti prekinuti download u Firefoxu #75335
    kukibl
    Учесник

    Iskreno-wget je zakon  😀

    Apsolutno se slazem!:) Cak sam ga u firmi instalirao na Win-u.

    Mene je samo jednom iznevjerio kad sam preko ff-a skidao neki DVD iso i download pukne na 97%. Koristio sam ovaj fazon iz prvog posta, ali wget nikako nije htio da nastavi, vec je uporno izbacivao neki error i zapocinjao download od nule. Srecom, situaciju je spasao Urlgfe.

    као одговор на: Laptop za Ubuntu #75294
    kukibl
    Учесник

    @metvsmet

    Gotovo 100% sam siguran da ce ti sve na tom laptopu raditi, ne samo pod Ubuntu-om, vec na Linuxu u globalu. Ja imam poprilcno slicnu konfiguraciju (doduse nesto malo slabija) i sve mi radi izuzev web kamerice i modema (ne koristim ih, pa se nisam zamarao, mada vjerujem da se moze podesiti). Znaci, wireless, bluetooth, citac kartica, cak i neki Fn tasteri rade out-of-box.

    Eto, u zadnje 2-3 godine koristim samo laptop(e), uopste nemam stoni racunar. Ovaj sto sad imam je drugi po redu, ali imao sam prilike instalirati na jos 3-4 laptopa Linux. Zakljucio sam da je dobitna kombinacija Intel plus nVidia, jednostavno najmanje problema i gnjavaze, stvari vecinom rade po samoj instalaciji. Sa ATI-em je vec patnja, u sto sam se uvjerio po ko zna koji put prije neki dan. Vjerujem da postoje izuzeci.

    Sto se tice paralizer-ovog komentara za Toshibe, apsolutno se slazem. Ja sam imao jednu Toshibu, Ubuntu je nekako radio na njoj, ali svaka nova verzija je bila prava patnja – milion nekih prepravki itd. Sestra sad ima noviju Toshibu (satellite a210 – amd i ati) i mogu samo reci (sto se tice Linuxa) – katastrofa.

    као одговор на: Linux Ubuntu Problem… #75103
    kukibl
    Учесник

    nemam sound file imam jedan alsa-base tu sam kucao options snd-intel-hda model=auto ali mi kaze da nemogu da zacuvam nemam pristum tako nesto…a neznam kako mi se zove zvucna auu  😮
    i u audioplayer sam pustio ono do kraja i isti mi je ton …
    ocu da idem kod paralizera kuci da uzmem neki drugi linux nemora ubuntu  😀 :p

    Najbolje da nam zakacis ovdje izlaze komandi lsmod i lspci. Znaci – otvori konzolu i kucaj:

    [code]
    $lsmod > lsmod.txt
    $lspci > lspci.txt[/code]

    Davno sam se igrao sa Ubuntu-om, pa mozda „odbije“ da izvrsi lsmod i lspci kao obican korisnik, stoga samo ubaci sudo ispred ovih komandi i ukucaj svoju sifru kad to od tebe zatrazi. Npr. sudo lsmod > lsmod.txt. Zakaci te dvije datoteke, pa da vidimo sta tamo pise (bice smjestene u tvom home direktorijumu).

    Savjetovao bih ti da izaberes jednu distribuciju i drzis se nje, bar dok ne steknes neke osnove o Linuxu kao operativnom sistemu, pojmu i specificnostima distribucije i sl. Nije ti bas pametno da mijenjas distribuciju svaki put kad naidjes na neki problem. 😉

    као одговор на: Linux Ubuntu Problem… #75099
    kukibl
    Учесник

    Koja je zvucna u pitanju? Da nije kojim slucajem Intel HDA?

    Ove kartice imaju milion nekih podmodela, stoga na nekima default podesavanja funkcionisu besprekorno, dok na drugima zahtijevaju manju intervenciju.

    Ako je u pitanju ta kartica, cini mi se da trebas ubaciti sledecu liniju u /etc/modprobe.d/sound (nisam 100% siguran da se fajl zove sound, mozda je i alsa):

    [code]
    options snd-intel-hda model=auto
    [/code]

    као одговор на: Shutdown and Reboot #74969
    kukibl
    Учесник

    Zvuka nemas zato sto nisi u audio grupi. Dodaj korisnika u audio grupu uz pomoc KUser-a (tako ti je najlakse) ili komandom gpasswd. Preporucio bih ti jos da ga ubacis u grupe cdrom, video i power.

    као одговор на: Shutdown and Reboot #74966
    kukibl
    Учесник

    Da li je korisnik (nebojsa) clan audio grupe? Ukucaj u konzoli:

    [code]$groups nebojsa[/code]

    Koristi runlevel 4, a da bi pokretao gui programe kao root (kad koristis komandu su kao obican korisnik, a ne kad se ulogujes kao sam root) postoje dva nacina:

    1. Da koristis komandu kdesu. Npr.

    [code]
    $kdesu kwrite[/code]

    2. Da definises dozvole pomocu xhost-a. Npr.

    [code]
    $xhost + local:[/code]

    Mala napomena, koristenjem xhost komande pravis mali sigurnosni propust, ali mislim da je apsolutno nebitan kad se uzme u obzir da se radi o desktop korisniku (pretpostavljam).

    Da ne bi svaki put morao kucati komandu, mozes da ubacis u svoj .bashrc:

    [code]
    $echo „xhost + local:“ >> ~/.bashrc[/code]

    као одговор на: slackware sudo odbija poslušnost #74795
    kukibl
    Учесник

    Vidim da koristiš firefox 3.0.5. Kako si ga apdejtovao na slacku (ako sad koristiš slack)

    Za noviji Firefox koristi Slackware pakete iz patches direktorija. Za 12.2 – http://ftp.linux.cz/pub/linux/slackware/slackware-12.2/patches/packages/%5B/url%5D. Svuces paket i sa upgradepkg kao root ga azuriras na noviju verziju.

Гледање 1 чланака - 1 до 10 (од 87 укупно)