Snake_Pliskin

Направљене поруке на форуму

Гледање 1 чланака - 1 до 10 (од 17 укупно)
  • Аутор
    Чланци
  • као одговор на: MDK 9.2 BUG ili nešto drugo POMOĆ #14240
    Snake_Pliskin
    Учесник

    Hm,isti slucaj…reinstalirao sam MDK 9.2 barem 5 puta do sada.I to problemi nastaju kada se instalira neki od kdebase fajlova sa update cd-a,ili harddrake.Nekako sam uspeo da nadjem redosled instaliranja ovih fajlova tako da ne dolazi do ovog baga(ako je bag u pitanju)…Doduse nisam radio ovo sa menudrake-om,to bi mozda bilo dovoljno.Meni se desavalo da mi nestane sve moguce,linkovi ka konzoli,ka MCC-u,ka kde control centru itd…Dovede sistem do stanja neupotrebljivosti,i onda je jedino moguce reinstalacija.

    Jos uvek imam problem sa Konqueror-om,u drop down listi nema adresa koje sam ranije ukucao.
    Nakon poslednje reinstalacije MDK 9.2,boot-ovanje novog kernela (2.4.22-18)je u tekstualnom modu(nista strasno),ali bih voleo da znam da li to mogu sam da podesim (splash=silent u lilo-u)

    Kernel-BOOT -pise da to nije za standardne masine,tj. u pitanju je osakaceni kernel kome su iskljucene mnoge standardne funkcije.Cemu onda ovo cudo?

    као одговор на: MDK 9.2 i conexant HSFi #14199
    Snake_Pliskin
    Учесник

    Radi modem,
    instalirao sam kernel 2.4.22-18 i odgovarajuci kernel-source paket,a zatim i drajvere.
    Voljan sam da podelim ove drajvere posto ih nije bas lako naci,ili jos bolje da ih uploadujem?
    U pitanju su hsflinmodem-5.03.27… drajveri

    Drugi je problem sto sad konqueror,koji najvise volim da koristim ima bug sa history-em u ovoj posledjoj verziji,tj,u drop down meniju ne pise ni jedna lokacija koju sam ukucao…

    као одговор на: MDK 9.2 i conexant HSFi #14195
    Snake_Pliskin
    Учесник

    Pokusao sam da instaliram ove nove drajvere,ali besplatnu verziju tj. onu koja podrzava do 14.4 kbps-a i ponovo greska,evo sta dobijem

    [[email protected] i586]# rpm -ivh hsfmodem-6.03.00lnxt03091800free-1.i586.rpm
    error: Failed dependencies:
    kernel-source is needed by hsfmodem-6.03.00lnxt03091800free-1

    Skinuo sam ovaj drajver u src.rpm formatu pa sam sa rpmbuild napravio odgovarajuci i586.rpm paket

    Kernel source traze i drugi drajveri koje pokusavam da kompajliram,npr beta verzija hsflinmodem-5.03.27…:
    .
    .
    .
    common.mak:11: *** Is the kernel-source package installed? KERNELSRC does not point to a proper directory (/lib/modules/2.4.22-10mdk/build). Stop.
    make[1]: Leaving directory `/usr/src/RPM/SOURCES/hsflinmodem-5.03.27mbsibeta02122600/modules’
    make: *** [install] Error 2

    Kako da obezbedim taj kernel source kompajleru tj. sta treba da se uradi?
    Da li sledeci put kada pokrenem neku instalaciju drajvera moram da
    ocistim prethodne neuspele instalacije sa rpm -e … ili make uninstall?

    као одговор на: KGET? #14168
    Snake_Pliskin
    Учесник

    Koja bese komanda u mandrake-u,u bash-u za preuzimanje sajtova,koristio sam je jedanput pre 3-4 meseca ali sam zaboravio u medjuvremenu…

    као одговор на: Mandrake 9.2 and LG-based CD-ROM drives #14176
    Snake_Pliskin
    Учесник

    Ja imam citac GCR-8520B koji dakle radi,a mislim da su svi LG citaci koji se valjaju kod nas u poslednjih godinu dana upravo taj model,52 brzinac

    као одговор на: MDK 9.2 i conexant HSFi #14189
    Snake_Pliskin
    Учесник

    Konzola ne prepoznaje komandu rpm2tgz,i nista u man stranicama ne mogu da nadjem o istoj.Niti sam mogao da nadjem pomocu rpmdrake-a program pod tim imenom.
    Prilicno frustrirajuce,kde 3.1.3 mi mnogo brze radi pod mdk 9.2 nego kde 3.1.0 pod mdk 9.1…a i fontovi su lepsi(anti aliased),mrzeo bih ako bih morao da se vratim na 9.1

    као одговор на: MDK 9.2 i conexant HSFi #14187
    Snake_Pliskin
    Учесник

    Zato sto se originalni source nalazi na linuxant-ovom sajtu ,dakle placa se.Za tih 15 evra mogu da kupim novi hardverski pci modem na bazi intelovog cipseta…sto cu na kraju verovatno i uraditi[/code]

    као одговор на: MDK 9.2 i conexant HSFi #14185
    Snake_Pliskin
    Учесник

    Zaboravio sam-prilikom pocetnog
    rpm –rebuild hsf…src.rpm dobio sam sledecu poruku:
    .
    .
    .
    error :Installed (but unpackaged) file(s) found: /usr/lib/hsf/LICENSE

    RPM build errors: Installed (but unpackaged) file(s) found: /usr/lib/hsf/LICENSE

    као одговор на: Mandrake 9.2 and LG-based CD-ROM drives #14173
    Snake_Pliskin
    Учесник

    Ja sam instalirao MDK 9.2,i imam LG 52X cd-rom drive,koji bogu hvala jos uvek dobro radi,doduse nisam radio network install,tj. radio sam najobicniju instalaciju za desktop masinu koju radi 99.9% ljudi

    као одговор на: Zbog Lucenta na Windows opet :( #12825
    Snake_Pliskin
    Учесник

    Gde ti prijavljuje da nije podrzan od strane OS-a?Jel u Drakconnect-u koji se nalazi Mandrake control centru/network&internet?
    Ako je tu,onda ne obracaj paznju na tu poruku.Meni to prijavljuje i sada kad mi je instaliran modem tj. odgovarajuci drajveri (soft modem connexant).A opet ,ovde mi modem radi bolje nego pod Win XP-om sa njegovim generickim drajverima.
    U Drakconnectu nema sta da trazis,namestas itd.Proveri da li HardDrake (u Mandrake control centru/hardware) korektno prepoznaje modem.Ako ti nista ne deluje sumnjivo,instaliraj kppp(ako vec nisi) i RUCNO podesi konekciju.Meni je Wizard sa svojim login skriptama zadavao glavobolje nekoliko dana,dok nisam probao rucno da podesim konekciju.Tek tada je proradila.Znaci ,ne treba da imas ikakve login skripte.
    Nadam se da ce ti pomoci ovo.Srecno.

Гледање 1 чланака - 1 до 10 (од 17 укупно)