Kix

Направљене поруке на форуму

Гледање 1 чланака - 1 до 10 (од 61 укупно)
  • Аутор
    Чланци
  • као одговор на: Slackware Linux 13.0 #80556
    Kix
    Учесник

    Spooky
    Imas pivo po izboru problem resen.(resenje 1)

    Bio sam blizu resenja  instalirao sam lilo u sda i dobio nesto slicno resenju 2 koje nije radilo.
    Eh da sam sacuvao stari lilo …

    као одговор на: Slackware Linux 13.0 #80554
    Kix
    Учесник

    Upozorenje nema veze dodao sam lba32.

    1. U biosu je postavljen hda da se prvi podize, probane i druge kombinacije koje naravno nerade.
    2. Windows particje sve koliko ih ima nesmetano rade, tj vidim ih !

    Samo jedan Win i samo na jednoj particiji sda1 ostatak hdd – a podeljen na druge (NTFS) particije.
    Neprijavi nista ispise samo Loading Windows i tako stoji u nedogled.

    cat /et/fstab
    [code]/dev/hda3        swap            swap        defaults        0  0
    /dev/hda1        /                ext4        defaults        1  1
    /dev/hda2        /Test            ext4        defaults        1  2
    /dev/sda1        /Windows/C      ntfs-3g    umask=022        1  0
    /dev/sda5        /Windows/D      ntfs-3g    umask=022        1  0
    /dev/sda6        /Windows/E      ntfs-3g    umask=022        1  0
    /dev/sda7        /Windows/F      ntfs-3g    umask=022        1  0
    #/dev/cdrom      /mnt/cdrom      auto        noauto,owner,ro  0  0
    /dev/fd0        /mnt/floppy      auto        noauto,owner    0  0
    devpts          /dev/pts        devpts      gid=5,mode=620  0  0
    proc            /proc            proc        defaults        0  0
    tmpfs            /dev/shm        tmpfs      defaults        0  0
    [/code]

    Prilikom instaliranja je podesen kao master hdd na kome je Linux sada kada hocu u Win moram da podesim sda kao master jer drugacije nemogu da mu pristupim. Naravno onda nemam mogucnost izbora jer je Lilo na hda.
    I da napomenem jos da je Linux hdd ATA dok je Win SATA sto opet ne bi tebalo da ima neke veze.
    Mozba bi problem resilo ako bih Lilo upisao na SATA …

    као одговор на: Slackware Linux 13.0 #80552
    Kix
    Учесник

    Nakon instalacije nista nisam cackao to je sto je  😀

    #fdisk -l

    [code]Disk /dev/hda: 41.1 GB, 41110142976 bytes
    255 heads, 63 sectors/track, 4998 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0xabade207

      Device Boot      Start        End      Blocks  Id  System
    /dev/hda1              1        2550    20482843+  83  Linux
    /dev/hda2            2551        4935    19157512+  83  Linux
    /dev/hda3            4936        4998      506047+  82  Linux swap

    Disk /dev/sda: 320.0 GB, 320072933376 bytes
    255 heads, 63 sectors/track, 38913 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x26ce077f

      Device Boot      Start        End      Blocks  Id  System
    /dev/sda1  *          1        5100    40965718+  7  HPFS/NTFS
    /dev/sda2            5101      38913  271602922+  f  W95 Ext’d (LBA)
    /dev/sda5            5101      20399  122889186    7  HPFS/NTFS
    /dev/sda6          20400      35698  122889186    7  HPFS/NTFS
    /dev/sda7          35699      38913    25824456    7  HPFS/NT[/code]


    @Spooky13

    Prepravio neradi, kad sam ponovo pokrenuo #lilo prijavio mi je da je particija uspesno dodata

    [code]Warning: LBA32 addressing assumed
    Added Windows *
    Added Linux
    One warning was issued[/code]

    Koliko vidim sve se vrti oko LBA32


    @ak-87

    Jeste tako je bilo svih ovih godina bez problema sve do sad.

    као одговор на: Slackware Linux 13.0 #80549
    Kix
    Учесник

    Da ne bi otvarao novu temu postavicu pitanje ovde.

    U pitanju je dual boot winxp i slack13
    Instalacija je protekla bez problema medjutim prolikom izbora sistema Linux radi normalno ali windows se ne podize ?

    [code]# LILO configuration file
    # generated by ‘liloconfig’
    #
    # Start LILO global section
    # Append any additional kernel parameters:
    append=“ vt.default_utf8=0″
    boot = /dev/hda

    # Boot BMP Image.
    # Bitmap in BMP format: 640x480x8
      bitmap = /boot/slack.bmp
    # Menu colors (foreground, background, shadow, highlighted
    # foreground, highlighted background, highlighted shadow):
      bmp-colors = 255,0,255,0,255,0
    # Location of the option table: location x, location y, number of
    # columns, lines per column (max 15), „spill“ (this is how many
    # entries must be in the first column before the next begins to
    # be used.  We don’t specify it here, as there’s just one column.
      bmp-table = 60,6,1,16
    # Timer location x, timer location y, foreground color,
    # background color, shadow color.
      bmp-timer = 65,27,0,255

    # Standard menu.
    # Or, you can comment out the bitmap menu above and
    # use a boot message with the standard menu:
    #message = /boot/boot_message.txt

    # Wait until the timeout to boot (if commented out, boot the
    # first entry immediately):
    prompt
    # Timeout before the first entry boots.
    # This is given in tenths of a second, so 600 for every minute:
    timeout = 1200
    # Override dangerous defaults that rewrite the partition table:
    change-rules
      reset
    # VESA framebuffer console @ 1024x768x256
    vga = 773
    # Normal VGA console
    # vga = normal
    # VESA framebuffer console @ 1024x768x64k
    # vga=791
    # VESA framebuffer console @ 1024x768x32k
    # vga=790
    # VESA framebuffer console @ 1024x768x256
    # vga=773
    # VESA framebuffer console @ 800x600x64k
    # vga=788
    # VESA framebuffer console @ 800x600x32k
    # vga=787
    # VESA framebuffer console @ 800x600x256
    # vga=771
    # VESA framebuffer console @ 640x480x64k
    # vga=785
    # VESA framebuffer console @ 640x480x32k
    # vga=784
    # VESA framebuffer console @ 640x480x256
    # vga=769
    # End LILO global section
    # Windows bootable partition config begins
    other = /dev/sda
      label = Windows
      table = /dev/sda1
    # Windows bootable partition config ends
    # Linux bootable partition config begins
    image = /boot/vmlinuz
      root = /dev/hda1
      label = Linux
      read-only
    # Linux bootable partition config ends[/code]

    као одговор на: Ima sliku nema ton #74705
    Kix
    Учесник

    Zaboravih da kazem problem resen.
    Mrzelo me da trazim sta nevalaj pa sam instalirao sve ponovi i sve radi … dok nesto neza*ebem

    као одговор на: Ima sliku nema ton #74703
    Kix
    Учесник

    Pogledaj izlaz komande
    Kod:

    cat /etc/groups | grep audio

    Ima li tu tvog korisnika?

    Ne samo sto nema mog korisnika nego tu nema nicega, e stvarno sam …

    [code]No such file or directory[/code]

    Umor cini svoje, nastavljam sutra dok jos nesto nisam zeznuo.

    као одговор на: Ima sliku nema ton #74701
    Kix
    Учесник

    ls -l /dev/dsp

    [code]crw-rw—- 1 root audio 14, 3 2008-12-30 22:05 /dev/dsp
    [/code]

    Kako god i sta god da podesim uvek ponovnim pokretanjem racunara dobijem ovo gore.
    ALSA je postavljena za output,  ijos hiljadu drugih kombinacija ali nista nema tona.
    Ovo sa dodavanjem korisnika nije uspelo jer mi uvek pokaze da korisnik postoji u grupi ili ja nesto tu radim pogresno.  😮
    Ajd sad kako da se dodam u grupu  😀

    као одговор на: flash i firefox. Sporo… #69318
    Kix
    Учесник

    Sa i bez flash animacija firefox koci ko blesav zato sam presao na operu i resio se problema.
    Bas kao sto kaze zchira. To mi se desava od kada sam presao na slackware 12. Pokusaj ponovnog instaliranja nije dalo nikakve rezultate tako dado daljnjeg ostajem na operi.

    као одговор на: kako da vidim IP adresu od komandnu linuju? #66932
    Kix
    Учесник

    S obzirom da si korisnik Mozilla Firefox-a mozda ce te ovo zanimati.

    https://addons.mozilla.org/en-US/firefox/addon/4530

    као одговор на: POMOC oko mrezne kartice #65625
    Kix
    Учесник

    uname -r da bi video kernel

Гледање 1 чланака - 1 до 10 (од 61 укупно)