ZoRoX

Направљене поруке на форуму

Гледање 1 чланака - 1 до 10 (од 55 укупно)
  • Аутор
    Чланци
  • као одговор на: ATi drajver #54480

    ZoRoX
    Учесник

    Pravo da kazem nisam rucno podesavao te opcije.One su stojale tu, verovatno ih je XFdrake postavio ali one nemaju veze sa drajverima a meni ionako uvek radi 1280×[email protected], u pravu si ostale distribucije su oglavnom postavljale 30.0-96.0 ali opet kazem nisam nikada rucno menjao ova podesavanja.

    као одговор на: ATi drajver #54478

    ZoRoX
    Учесник

    Samo da javim da nisam uspeo da namestim drajver u PCLinuxOS-u ali sam sada instalirao KUbuntu gde sam uz nesto muke namestio drajver.Valjda ce nastaviti da radi i nakon restarta sistema.

    као одговор на: ATi drajver #54473

    ZoRoX
    Учесник

    Uspeo sam da namestim ali samo na trenutak.Ne secam se, odnosno ne znam kako jer sam menjao razne stvari, ali mi je rezoluciju stavio na 2000×1500 i cim sam je smanjio preko njegovog KontrolCentra opet se vratio na mesa drajver.Evo xorg.conf ali sa ovim mi radi X server ali bez ati drajvera.Tu je i ono sto je XFdrake napravio i ono sto je aticonfig napravio.

    # File generated by XFdrake (rev 57713)

    Section „Monitor“
        Identifier „monitor1“
        VendorName „Plug’n Play“
        ModelName „SyncMaster“
        HorizSync 30.0 – 96.0
        VertRefresh 50.0 – 160.0
        ModeLine „768×576“ 50.0 768 832 846 1000 576 590 595 630
        ModeLine „768×576“ 63.1 768 800 960 1024 576 578 590 616
    EndSection

    Section „Monitor“
        Identifier „monitor2“
        VendorName „ATI Proprietary Driver“
        ModelName „Generic Autodetecting Monitor“
    EndSection
    # File generated by XFdrake (rev 57713)
    # **********************************************************************
    # Refer to the xorg.conf man page for details about the format of
    # this file.
    # **********************************************************************

    Section „ServerLayout“
        Identifier „layout1“
        InputDevice „Keyboard1“ „CoreKeyboard“
        InputDevice „Mouse1“ „CorePointer“
        InputDevice „Mouse2“ „SendCoreEvents“
        Screen 0  „aticonfig-Screen[0]“ 0 0
    EndSection

    Section „Files“
        # font server independent of the X server to render fonts.
        # minimal fonts to allow X to run without xfs
        FontPath „unix/:-1“
        FontPath „/usr/share/fonts/misc:unscaled“
    EndSection

    Section „Module“
        Load „dbe“ # Double-Buffering Extension
        Load „v4l“ # Video for Linux
        Load „extmod“
        Load „type1“
        Load „freetype“
        Load „glx“ # 3D layer
        Load „dri“ # direct rendering
    EndSection

    Section „ServerFlags“
        #DontZap # disable (server abort)
        #DontZoom # disable / (resolution switching)
       
        # allows the server to start up even if the mouse does not work
        Option „allowmouseopenfail“
    EndSection

    Section „InputDevice“
        Identifier „Keyboard1“
        Driver „kbd“
        Option „XkbModel“ „pc105“
        Option „XkbLayout“ „us“
        Option „XkbOptions“ „compose:rwin“
    EndSection

    Section „InputDevice“
        Identifier „Mouse1“
        Driver „mouse“
        Option „Protocol“ „ExplorerPS/2“
        Option „Device“ „/dev/mouse“
    EndSection

    Section „InputDevice“
        Identifier „Mouse2“
        Driver „evdev“
        Option „product“ „0x0006“
        Option „HWheelRelativeAxisButtons“ „7 6“
        Option „vendor“ „0x0002“
    EndSection

    Section „Device“
        Identifier „device1“
        VendorName „ATI Technologies Inc.“
        BoardName „ATI Radeon (fglrx)“
        Driver „ati“
        Option „DPMS“
        Option „XaaNoOffscreenPixmaps“ „1“
    EndSection

    Section „Device“
        Identifier „aticonfig-Device[0]“
        Driver „fglrx“
    EndSection

    Section „Screen“
        Identifier „screen1“
        Device „device1“
        Monitor „monitor1“
        DefaultColorDepth 24
       
        Subsection „Display“
            Depth 8
            Modes „1280×1024“ „1152×864“ „1024×768“ „832×624“ „800×600“ „640×480“ „480×360“ „320×240“
        EndSubsection
       
        Subsection „Display“
            Depth 15
            Modes „1280×1024“ „1152×864“ „1024×768“ „832×624“ „800×600“ „640×480“ „480×360“ „320×240“
        EndSubsection
       
        Subsection „Display“
            Depth 16
            Modes „1280×1024“ „1152×864“ „1024×768“ „832×624“ „800×600“ „640×480“ „480×360“ „320×240“
        EndSubsection
       
        Subsection „Display“
            Depth 24
            Modes „1280×1024“ „1152×864“ „1024×768“ „832×624“ „800×600“ „640×480“ „480×360“ „320×240“
        EndSubsection
    EndSection

    Section „Screen“
        Identifier „aticonfig-Screen[0]“
        Device „aticonfig-Device[0]“
        Monitor „aticonfig-Monitor[0]“
        DefaultColorDepth 24
       
        Subsection „Display“
            Depth 8
            Modes „1280×1024“ „1152×864“ „1024×768“ „832×624“ „800×600“ „640×480“ „480×360“ „320×240“
        EndSubsection
       
        Subsection „Display“
            Depth 15
            Modes „1280×1024“ „1152×864“ „1024×768“ „832×624“ „800×600“ „640×480“ „480×360“ „320×240“
        EndSubsection
       
        Subsection „Display“
            Depth 16
            Modes „1280×1024“ „1152×864“ „1024×768“ „832×624“ „800×600“ „640×480“ „480×360“ „320×240“
        EndSubsection
       
        Subsection „Display“
            Depth 24
            Modes „1280×1024“ „1152×864“ „1024×768“ „832×624“ „800×600“ „640×480“ „480×360“ „320×240“
        EndSubsection
    EndSection

    Section „Extensions“
        Option „Composite“
    EndSection

    као одговор на: ATi drajver #54471

    ZoRoX
    Учесник

    OK, zaboravio sam da kazem da sam probao i sa drajverom iz repozitorijuma(preko synaptica) a to su u stvari paketi na navedenoj adresi.Sa njima nemam crni ekran ali nemam ni ati drajvere,tj fglxrinfo kaze da se koriste Mesa drajveri, pa kao da nisam nista ni uradio.

    као одговор на: telekom-ov adsl modem #52440

    ZoRoX
    Учесник

    Bio bih veoma zahvalan ako bi postavio kako se namesta kako bih mogao,kada dodje vreme,da ga podesim jer me mrzi da se odjavljujem kod telekoma pa da trazim ko daje modem sa ethernet portom.

    као одговор на: telekom-ov adsl modem #52437

    ZoRoX
    Учесник

    MisterNo je u jedoj od prethodnih tema rekao:

    Telekomov Huavei je ruter, ne modem. I prikljuci ga na ethernet, pa mu pridji preko web browsera na 192.168.1.1. User name: admin, password: admin. i onda mu ukljuci NAT. Ako ti je ukljucen DHCP server na ruteru onda u setovanju lokalnok eth interfejsa ukljuci da ti sve prima AUTOMATIC i to je cela prica.

    Probaj ovako pa javi sta je ispalo da znam da li vredi ili da se odjavi kod telekoma na vreme i trazim drugog provajdera.

    као одговор на: telekom-ov adsl modem #52435

    ZoRoX
    Учесник

    Dobro ali znaci da taj modem ima i USB i sto je vaznije Ethernet prikljucak, jer onda postoji mogucnost da proradi.

    као одговор на: Fontovi u opensuse 10.2 #51313

    ZoRoX
    Учесник

    Ok posto sam zadnje 3 nedelje pokusavao sa svim mogucim uputstvima koje sam nalazio a nijedno nije pomoglo pokusao sam sa instalacijom novog freetype paketa.Uzeo sam source i nisam nista menjao nikakav bytecode interpreter,itd.Znaci samo ./configure,make,make install.Takodje sam kopirao sve ms fontove u direktorijum /usr/X11R6/lib/X11/fonts/ttf iako sam ih vec imao u /usr/share/fonts.Zatim sam izmenio xorg.conf i dodao FontPath „/usr/X11R6/lib/X11/fonts/ttf/“ i u sekciji Modules dodao Load „truetype“.Sada fontovi izgledaju normalnije i ako nista bar se iscrtavaju onako kako je predvidjeno, tj, bez raznih istanjivanja,rupa u konturi fonta, itd.Karakteri deluju pomalo zamuceno i kao da su van fokusa(neizostreni) ali smatram da je za to kriv los anti-aliasing ali on je neophodan jer su bez njega slova potpuno necitljiva i skroz neupotrebljiva.Nije onako kako bih zeleo ali je svakako korak napred.

    као одговор на: Fontovi u opensuse 10.2 #51309

    ZoRoX
    Учесник

    Instalirao sam XGL/Beryl i  izgleda da pod XGL serverom fontovi donekle ali samo donekle izgledaju malo bolje(iako i nije neki napredak) ali ipak pod Xorg-om su skoro necitljivi i zaboli coveka glava kada duze posmatra tekst sa takvim fontovima.Moram napomenuti da je situacija najgora sa odredjenim slovima i brojevima i kada bi se oni popravili mozda ne bi bilo toliko strasno. U pitanju su slova K,X,U,R,C,O,J i brojevi 2,6,8,9.Ovo opet ne vodi nikuda ali znaci da nesto u renderingu ne valja.

    као одговор на: Fontovi u opensuse 10.2 #51304

    ZoRoX
    Учесник

    Kao sto sam rekao probao sam sa svim kombinacijama opcija: BYTECODE_BW_MAX_PIXEL(ukljuceno i isikljuceno, tj na 0) zatim USE_EMBEDDED_BITMAPS(obe u /etc/sysconf), takodje i sve kombinacije opcija Anti-alaising fonts i tu sam pokusao i sa exclude-range i sa svim kombinacijama hinting-a,znaci iskljucen,slight,medim,full kao i ukljucivanjem i iskljucivanjem Force 96 DPI.Takodje sam preracunavao i menjao dimenzije u milimetrima u YAST-u kako bi dimenzije bile prave 96×96 dpi.NISTA OD TOGA NIJE VREDELO.Napominjem da sam instalirao ms fontove i kao user i kao root.Ocigledno je neka druga stvar u pitanju i dok je neko ne pronadje ovaj novi suse mi se bas i ne svidja mnogo..

Гледање 1 чланака - 1 до 10 (од 55 укупно)