Zarko

Направљене поруке на форуму

Гледање 121 чланака - 121 до 130 (од 147 укупно)
  • Аутор
    Чланци
  • као одговор на: Kako instalirati pakete [sređeno] #33421
    Zarko
    Учесник

    Niti Tar niti gunzip nece da otpakuju tar.bz2.Uspesno su mi odradili samo u slucaju tar.gz

    Probaj sa Ark, GUI je i otpakuje sve.

    као одговор на: Problem CD ROM #33290
    Zarko
    Учесник

    da nema to neke veze sto sam u instalaciji u ne znam u kom delu dodao sledece hdx=ide-scsi

    Ima veze to ti je scsi emulacija umesto x trebao si da stavis slovo tvog uredjaja. To se moze promeniti u lilo.conf treba da stoji

    append=“hdx=ide-scsi“
    ili ako imas vise uredjaja
    append“hdx1=ide-scsi hdx2=ide-scsi“

    Znaci umesto hdx treba da bude:
    hda-prvi ide kanal, master
    hdb-prvi ide kanal, slave
    hdc-drugi ide kanal, master
    hdd-drugi ide kanal,slave

    U fstabu umesto /dev/hdc stavi /dev/sr0 (moze i /dev/cdrom koji je verovatno link ka /dev/sr0)a umesto /dev/hdd /dev/sr1

    као одговор на: Sta je *.bin #32731
    Zarko
    Учесник

    unrar jeste besplatan ali koliko ja vidim on moze samo da otpakuje, a meni treba za pakovanje vobsuba. Rar ce da mi zavrsi poso.

    као одговор на: Sta je *.bin #32726
    Zarko
    Учесник

    Hvala xphreak nije bilo stavljeno da je izvrsan fajl. Bila je neka vrsta arhive kad sam pokrenuo otpakovalo se.

    @pedjamen Sto se tice winrara bio sam tamo ali meni treba verzija 2 zbog mplayera i vobsuba i zbog toga sam ovu skinuo.
    Vidim da je ovo shareware i da traje 40. dana, postoji li neki crack?

    као одговор на: nasa slova u konzoli [sređeno] #32402
    Zarko
    Учесник

    Meni i dalje nije jasno… koji ce ti ^%^$% nasa slova u konzoli?

    Ma nije problem u tome da mi trebaju nasa slova nego samo da bude citljivo a ne коди�� �ко�м � о�к��пода�.

    као одговор на: nasa slova u konzoli [sređeno] #32399
    Zarko
    Учесник

    Resio sam tako sto sam u LocaleDrake postavio jezik srpski sa unicode default kodnim rasporedom.

    као одговор на: MREZA #31382
    Zarko
    Учесник

    Ovo je najprostije podesavanje 2 kompa. Vise informacija potrazi iz samba-HOWTOCollection na sambinom sajtu.

    1. Prvo otkucas kao root:
    #ifconfig eth0 169.254.0.1 netmask 255.255.0.0
    time podesavas svom kompjuteru ip adresu i mreznu masku. netmask vidi sa Win masine.

    2. Editujes /etc/smb.conf treba da stoji:

    [global]
    workgroup = MSHOME
    netbios name = HOBBIT
    security = share

    [data]
    comment = Data
    path = /export
    read only = No
    guest ok = Yes

    Najbolje bekapuj prethodni smb.conf. Sve sto stavis u direktorijum /export videce se na Win masini

    3. Mozes na WinXp masini podesiti mapiranje tako da dir /export ima zaseban drajv (npr. x: ); treba u komandnom promptu ukucati:
    net use x: \hobbitdata

    4. Sherovani Win direktorijum na linuxu montiras naredbom:
    #mount -t smbfs //169.254.30.56/Filmovi /mnt/siminiFilmovi -o username=stavi_svoj_username
    Naravno ovde otkucaj ip adresu tvog Win kompjutera.
    Da bi mogo da montiras kao user treba ukucati:
    ‘chmod +s /usr/bin/smbmnt’ i ‘chmod +s /usr/bin/smbumount’

    5. Najbolja varijanta je da sve montirane direktorijume dodas u /etc/fstab npr:
    //169.254.30.56/Filmovi /home/zare/siminiFilmovi smbfs umask=0,noauto,owner,users,rw 0 0
    time ti nije potreban korak 4.

    Sve gore ip adrese i parametre sam dao kao primer kako je kod mene ti normalno stavi svoje.

    као одговор на: monitor nece da se gasi [sređeno] #28983
    Zarko
    Учесник

    Gore sam opisao kako sam to kod mene sredio, medjutim ako sam bio nejasan evo jos jednom:

    Section „Device“
    Identifier „device1“
    VendorName „nVidia Corp.“
    BoardName „NVIDIA GeForce2 DDR (generic)“
    Driver „nvidia“
    Option „DPMS“ #Obrati paznju na ovo sigurno ga nemash dodaj ga samo
    Option „IgnoreEDID“ „1“
    EndSection

    Ovo ti je deo xorg.conf sa mandrive 2005 u slackware 10.1 sam uspeo da postavim monitor da se gasi dodavanjem Option „DPMS“ u Section „Monitor“ (na mandrivi je to u Section „Device“ kao sto vidis, probaj i jedno i drugo). Posle toga je samo potrebno u kde-u podesiti gasenje monitora.

    Ono
    Option „standby time“ „3“
    Option „suspend time“ „3“
    Option „off time“ „4“
    moze slobodno da ostane pod komentarom

    као одговор на: monitor nece da se gasi [sređeno] #28980
    Zarko
    Учесник

    Sad mi se pa uvek gasi posle svakih 15min bez obzira sto sam ja kliktao misem i pritiskao tastere na tastaturi.

    Znaci u xorgu sam upisao u sekciji za monitor Option „DPMS“, u sekciji ServerFlags su mi pod komentarem „off time“, „standby time“ i „suspend time“(kad ih unkomentujem nista se ne desava), a u „kontrolu energije“ u kde mi je postavljeno gasenje monitora posle 15min i rezultat je gore opisan.

    Ne verujem da je moj problem specifican jer do sada na svakoj masini na kojoj sam instalirao bilo koju distrib. linuxa nailazio sam na iste probleme uvek, pa zato ako je neko vec resio ovaj problem molim za pomoc…_ _ _…

    као одговор на: monitor nece da se gasi [sređeno] #28978
    Zarko
    Учесник

    Proradila mi je kombinacija Option „DPMS“ + podesavanja u KDE-u za gasenje monitora.
    Znaci monitor nije hteo da se gasi zbog toga sto u xorgu nije bila opcija DPMS.
    Hvala svima na pomoci.

Гледање 121 чланака - 121 до 130 (од 147 укупно)