xphreak

Направљене поруке на форуму

Гледање 11 чланака - 11 до 20 (од 192 укупно)
  • Аутор
    Чланци
  • као одговор на: Jos malo info-a #49272
    xphreak
    Учесник

    GoranSTX kako moze provider da ti zabrani da korisitis Linux ?

    као одговор на: slackware11: i na kraju, da zakljuchimo #48881
    xphreak
    Учесник

    Ne mogu nikako da nadjem .config za 2.6.18 🙁 . Mozes li ga zakaciti na net ili reci kako da ga nadjem?
    pozz

    Sorry nisam dobijao mail notification za temu  🙁 . Evo linka sa kojeg mozes da skines konfiguracioni file
    ftp://134.155.48.123/pub/linux/distributions/slackware/slackware-current/testing/source/linux-2.6.18/config-generic-2.6.18

    Instalirao sam slack sa 2.4.x kernelom, onda sam sa kernel.org skinuo 2.6.18 i koristeci gore navedeni konfiguracioni fajl (naravno sa izmenama koji mi trebaju) sam kompajlirao 2.6.18 kernel

    као одговор на: slackware11: i na kraju, da zakljuchimo #48868
    xphreak
    Учесник

    Teram slack 11.0 na laptopu.
    Ne koristim 2.4.x kernel vec sam skinuo 2.6.18 i konfiguracioni file za istu kernel sa http://www.slackware.com pa sam menjao ono sto mi treba.
    Ono sto mogu da kazem za slack da sa driver-ima nema nikakvih problema (barem ne kod mene, laptop je matoriji Toshiba Satellite A40), prepoznao mi je sve zivo, sa ndiswrapper-om sam namestion wireless da mi radi tako da je sve knap.

    Definitivna preporuka svima koji su pre koristili slack da stave 11.0

    као одговор на: Gaim vs. Kopete #47892
    xphreak
    Учесник

    Koristim KDE i Gaim.
    Najverovatnije posto nisam naisao na nesto sto lici na Guifications u Gaim-u.
    Gaim mi radi stabilno i nikada nije pucao
    Da li postoji nesto slicno za KDE kao sto je Guifications za Gaim ?

    као одговор на: Wireless LAN MSI CB54G problemi #47629
    xphreak
    Учесник

    Kod prijatelja je ista kartica radila bez problema na FC5
    E sad nije SMP nije nie x86_64 sistem.
    Sto se tice ubuntu i kubuntu foruma, namestio sam i tamo post pre jedno 2-3 nedelje ali niko nije nista odgovorio.

    E sad posle toliko vremena sam postavio sledeci post:
    „Da li neko zna gde da posaljem mail u vezi sa ovim problemom, ciljna grupa mi je development team za kubuntu koja radi na driverima, posto za cipset rt2500 bi trebalo da postoje driveri out of the box“

    као одговор на: network problem #46335
    xphreak
    Учесник

    Pozdrav svima
    Problem je resen a eto kako.

    Prvo sam probao da odradim dhcpcd -k (da se izbegne koriscenje kesiranih podataka) pa opet nije heto da radi.
    Posle toga sam resetovao modem (bez iskjucivanja iz struje) pa sam mu dao sledecu komandu

    /sbin/dhcpcd -d -t 15 eth0
    i najzad sam dobio IP adresu za eth0.

    Hvala svima na pomoci i utrosenom vremenu

    као одговор на: network problem #46334
    xphreak
    Учесник

    Probao sam ovu varijantu i dhcpd mi daje informaciju da se /etc/dhcpd.conf mora konfigurisati posto je prazan, pa cu da se poigram sa ovim delom kada se vratim sa posla, i javiti vam rezultate.

    као одговор на: network problem #46332
    xphreak
    Учесник

    Sorry posao mi stoji a meni se jako zuri pa sam nervozan posto bez neta na Linux-u ne mogu bas puno stvari odraditi.

    1. Evo ovako koristim WebSTAR kablovski modem, preko 3COM ethernet kartice (3C905C-TX/TX-M)
    2. samo ifconfig mi izbacuje lo (loopback) i nista vise, a ifconfig -a mi prikazuje normalno eth0 i eth1 (znaci da su moduli ucitani OK, na eth0 je prikacen kablovski modem)
    3. koristim dinamicku IP adresu (pokusao sam da se igram i sa /usr/sbin/dhcpd ali nikakve vajde za sada)
    4. I naravno cim mi eth0 nije u listi ifconfig onda nazalost ne mogu ni da pingujem, mada cim bi podesio da mi eth0 dobije IP adresu onda bi lepo u /etc/resolv.conf namestio sve sto treba za nameserver-e

    као одговор на: kako instalirati NOVI AMAROK… #45653
    xphreak
    Учесник

    Prevedi QT sa nitnim režimom („-thread“ opcija kod konfiguracije pre prevođenja), a onda u podešavanjima za isti (naredbom [b]qtconfig[/b]) unesi putanju do dodataka (/opt/kde/plugins ili gde si ih već smestio, kod mene su u /usr/lib/kde3/plugins).

    Hvala probacu

    као одговор на: kako instalirati NOVI AMAROK… #45649
    xphreak
    Учесник

    Ja teram slack 10.1 sa rekompajliranim kernelom 2.6.16, i KDE 3.5.3
    Skinuo sam novi amarok 1.4.1 i hteo da ga instaliram ali mi se prekine na configure sa sledecom porukom
    [code]checking if UIC has KDE plugins available… no
    configure: error:
    you need to install kdelibs first.

    If you did install kdelibs, then the Qt version that is picked up by
    this configure is not the same version you used to compile kdelibs.
    The Qt Plugin installed by kdelibs is *ONLY* loadable if it is the
    _same Qt version_, compiled with the _same compiler_ and the same Qt
    configuration settings.
    [/code]

    Qt koji imam instaliran je 3.3.3, probao sam i da dodam /opt/kde u environment variable ali nista.

    zna li neko resenje

Гледање 11 чланака - 11 до 20 (од 192 укупно)