Barone

Направљене поруке на форуму

Гледање 21 чланака - 21 до 30 (од 218 укупно)
  • Аутор
    Чланци
  • као одговор на: Instalacija nove verzija PHP-a #83542
    Barone
    Учесник

    Trenutno sam u nekoj guzvi pa ne mogu ovim da se majem sada.
    Ali, ona slika sto sam postavio-> Jel to normalno??? Prvi put vidim tako nesto i u linux i u windows.
    Instalirao sam paket rapache ( gui za podesavanja neka, recimo virtualhosts) i on kaze da apache radi. Restartovao sam i opet radi… a slika govori drugo nesto.
    Mislio sam da treba da pise “ IT WORKS „. Jel ovo ok pa treba neka podesavnja ili je greska. Nazalost nisam u linux, mogu samo ovako da pitam.
    Trebao sam da otvorim novu temu, ovako ljudi i ne citaju ovo sto pisem. :-

    као одговор на: Instalacija nove verzija PHP-a #83540
    Barone
    Учесник

    E jbg. Cenim to za pomoc ali nisam u situaciji. sa samo 78 GB i dva OS, vec sam u frci sa slobodnim prostorom. Imam po 1GB po particijama.
    Ma nema veze… Uvek mogu da nastavim ucenje u windows-u, sto ce na kraju biti izgleda.

    Kada sm imao u ovoj temi vec xampp, ja sam sacuvao  my_backup.cnf, pa nije mogao da obrise folder ili mu je ovo smetalo… U svakom slucaju nesto se promenilo.
    Mali napredak, valjda.
    Sada navodno instaliram preko synaptica, ne javlja gresku, ali i ne izbacuje prozor za mysql pass. Kulira. Kada instaliram apache
    pokazuje ovo ne „It works“.
    [/url]
    :laugh:

    као одговор на: Instalacija nove verzija PHP-a #83538
    Barone
    Учесник

    Na zalost meni je ovo hitno… Imam sredjeno sve u win xp, samo mi je laksi i brzi rad u linux ( radne povrsine i sl)
    Prebacivanje na nov sistem bi mi oduzeo mnogo vremena ( jer bi gledao sta sve ima i kako da podesim i nadjem neke programe, sto bi me odvuklo od jednog tezeg posla ucenja gde vec kasnim uveliko)…
    :angel:
    Ma probacu da pitam direktno na ubuntu forumu  :biggrin:

    као одговор на: Instalacija nove verzija PHP-a #83536
    Barone
    Учесник

    sudo apt-get -f install
    Probao i ovo posle instalacije mysql-a…

    mysql-common was left over as some other packages depended on it and that was causing the problem. Purging mysql-common (and the dependent packages) and then reinstalling resolved the issue.

    Kada sam isao na remove mysql-server brisao je samo mysql-server i mysql-server5.0, ne i zavisne biblioteke.  Zasto neznam. Ali kada sam obrisao mysql-common, brisao je sve. I ovo ne radi.
    :'(
    E Linux, linux kad ni najobicniji mysql apache i php ne moze da pogura. Citao sam ranije (2005)  da je na linux moglo lako da se dotera web server, za razliku od win-a… Vremena se promenila.

    као одговор на: Pidgin i yahooIM #79533
    Barone
    Учесник

    Da radi sa 2.6.6 😉

    као одговор на: Pidgin i yahooIM #79532
    Barone
    Учесник

    2.5.2  😀
    Mislio sam da nema veze do verzije nego do yahoo servera. Probacu neku noviju :biggrin:

    као одговор на: Pidgin i yahooIM #79530
    Barone
    Учесник

    Meni nece ni sa ovim resenjem  :'(
    Kao ni sa
    cn.scs.msg.yahoo.com

    као одговор на: Instalacija nove verzija PHP-a #83534
    Barone
    Учесник

    Ok. Obrisao xampp.. i krenuo instalaciju preko repoa.
    I greska odmah . Instalirao apach i php5, bez problema.
    Ali prilikom instalacije mysql-server, trazio pass ja ukucao, zatim repeat pass, ukucao ponovo a zatim izbacio da postoji greska u mysql-server i da ne moze da ga konfigurise.
    U synapticu izbacuje ikonicu kao da je instaliran.
    Kad sam pokusao da instaliram phpmyadmin trazio je opet pass za mysql, i opet izbacio gresku da ne moze da ga konfigurise…
    Probao sam iz konzole po upustvu i opet isto…
    Javlja sledece
    [code]

    * Starting MySQL database server mysqld                                [fail]
    invoke-rc.d: initscript mysql, action „start“ failed.
    dpkg: error processing mysql-server-5.0 (–configure):
    subprocess post-installation script returned error exit status 1
    Setting up libmysqlclient15-dev (5.0.67-0ubuntu6.1) …

    Setting up mysql-client (5.0.67-0ubuntu6.1) …
    dpkg: dependency problems prevent configuration of mysql-server:
    mysql-server depends on mysql-server-5.0; however:
      Package mysql-server-5.0 is not configured yet.
    dpkg: error processing mysql-server (–configure):
    dependency problems – leaving unconfigured
    Processing triggers for libc6 …
    No apport report written because the error message indicates its a followup error from a previous failure.
                              ldconfig deferred processing now taking place
    Errors were encountered while processing:
    mysql-server-5.0
    mysql-server
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    [/code]
    :-

    као одговор на: Instalacija nove verzija PHP-a #83533
    Barone
    Учесник

    Pa sad… Uvek kad sam imao neki problem savetovano mi je predjem na mint,mandrivu,suse,ubuntu… i tako u krug. A najgore je taman se naviknem na jedan distro i onda shvatim da moram da menjam… Popunjavao sam jedan test na jednom linux sajtu na foru zasta mi treba sistem i kako planiram da koristim. Na kraju ti izbaci spisak distribucija koje su za tebe, po onome sto si zahtevao ( mislim da sam to pokupio ovde negde na forumu). I meni je izasao 1. Ubuntu… za ostale se ne secam. Zatim sam izabrao Ubuntu zato sto ima veliku zajednicu, posebno svoj sajt za srbiju, hrvatsku… Ljudi drze seminare po zemlji ( IT-tvrdjava i slicno), i deluju organizovanije od drugih zajednica ( da ne pomenjem da je ubuntu uvek bio u vrhu stalno, dok su se drugi menjali. On je vecito u top 3. E sad centos, dosta firmi koriste, sigurno je tezi za rad… a mozda nema ni jake repoe ( mislim manjak softwera u odnosu na suse,ubuntu). Razmislicu.
    P.S. 256 MB, minimum ( tako pise na zvanicnom sajtu sto je isto kao ubuntu)

    као одговор на: Instalacija nove verzija PHP-a #83531
    Barone
    Учесник

    Gledacu jos sutra da pokusam po ovom mom, pa ako ne ide onda cu morati preko distribucije… Vidim da i za moju verziju  podrzavaju php 5.2.6 sto je dovoljno.
    Moj je problem stariji racunar. Probao sam 9.04 i 9.10 i retko kad sam uspevao da udjem u sistem, zbog bag-a, za racunare sa memorijom izmedju 256 i 512, ja imam 384 MB ram.
    Prezadovoljan sam 8.10-kom, i nebi je menjao ni da imam bolji komp. Sve radi kao treba…
    Dok sam vrsio update sistema , sve je nesto brljao. Od kada sam instalirao i ne radim update mogu reci da je sve ok.

Гледање 21 чланака - 21 до 30 (од 218 укупно)