MilosC

Napravljene poruke na forumu

Gledanje 1 članaka - 1 do 10 (od 53 ukupno)
  • Autor
    Članci
  • kao odgovor na: Srpski prevod za XFCE okruženje? #58418
    MilosC
    Učesnik

    Ja bih se pridruzio, ali imajte u vidu da nisam bas vican prevodjenju. Nikada nisam prevodio neki projekat, narocito ne ovako.

    Nisam ni ja i baš zato je vreme da naučim.

    kao odgovor na: Firefox 2.0.0.5 bug #58458
    MilosC
    Učesnik

    Ja im ne verujem preterano otkad su provalili da je FreeBSD još jedna distribucija Linuxa.

    kao odgovor na: Srpski prevod za XFCE okruženje? #58409
    MilosC
    Učesnik

    Pa, mogli bi smo da uradimo zajednicki prevod za Xfce 4.4 samo da skupimo ekipu ja sam voljan da pomognem prevodjenju! 🙂 Ko hoće nek se javi! 😀

    Javljam se. 😀

    kao odgovor na: Microsoft pokrenuo OpenSource sajt ? #57952
    MilosC
    Učesnik

    A što se tiče seče kompova, mislim da to ne kači nas koji smo operisani od komercijalnog OSa. :p

    Verovatno neće biti seče kompova, ali poznata vam je priča da Linuks kernel navodno „krši“ neke Majkrosoft patente, pa im je i padalo na pamet da korisnici Linuksa plaćaju dažbine Majkrosoftu za patente.  😮

    kao odgovor na: Xine bez ALSE #58382
    MilosC
    Učesnik

    Oket… Ajde da probamo ovako:

    Proveri da li imas fajl
    /usr/lib/xine/plugins/1.1.2/xineplug_ao_out_alsa.so

    To je xine plugin za ALSAu. Ako ga nema, reinstaliraj svoj xine.

    Tu je.

    Sledece, pogledaj svoj konfiguracioni fajl za amarok/xine u
    $HOME/kde/share/apps/amarok/xine-config

    Tamo bi trebalo da bude ukljucen plugin za ALSAu
    Evo jednog dela tog fajla (kod mene):
    [code]
    # device used for stereo output
    # string, default: plug:front:default
    audio.device.alsa_front_device:default
    [/code]

    Ako ne stoji audio.device.alsa_*******, odkomentarisi odgovarajuci red, pa pokreni amarok iz konzole i obrati paznju na ono sto ispisuje. Ako nesto zalici na ovaj problem, postuj pa da razmisljamo i dalje.

    Ovih redova uopšte nije bilo, a ništa se nije promenilo otkad sam ih dodao. Inače, amaroK je odjednom proradio, ali i dalje nema ALSE, već samo OSS.

    Ako imas neki front-end za xine (xine-ui, gxine, …) poteraj ga iz konzole i prenesi mu rucno podesavanja za ALSAu, pa opet obrati paznju na ono sto ispisuje. Recimo za gxine, red bi trebalo da izgleda ovako `gxine –audio alsa`

    [code][email protected]:~$ gxine –audio alsa
    Fontconfig error: „~/.fonts.conf“, line 4: xml declaration not at start of external entity
    audio driver alsa failed
    libGL warning: 3D driver claims to not support visual 0x5b
    lirc: cannot initialise – disabling remote control
    lirc: maybe lircd isn’t running or you can’t connect to the socket?
    [/code]

    kao odgovor na: Xine bez ALSE #58380
    MilosC
    Učesnik

    Jesi li, mozda, kompajlirao nov kernel? Ili cackao po modulima za stari?

    Ništa od ovoga.

    Imas li ALSAu na drugim mestima? U MPlayeru, gstreameru, xmms-u…

    Ima svuda i radi.

    Sta kazu izlazi komandi
    [code]
    cat /proc/asound/devices
    cat /proc/asound/modules
    cat /proc/asound/pcm[/code]

    1. [code]  0: [ 0]  : control
    16: [ 0- 0]: digital audio playback
    24: [ 0- 0]: digital audio capture
    33:        : timer
    [/code]
    2. [code] 0 snd_hda_intel[/code]
    3. [code]00-00: STAC92xx Analog : STAC92xx Analog : playback 1 : capture 2
    [/code]

    Ako nisi nista cackao po kernelu i modulima i ako imas ALSA-u na tim drugim mestima prvo probaj
    [code]
    dpkg-reconfigure libxine1
    dpkg-reconfigure amarok-xine[/code]
    Pa javi da li se promenilo nesto.

    I dalje ne radi.

    kao odgovor na: Attachmenti u porukama #58341
    MilosC
    Učesnik

    Uvek koristim direktan link ka forumu (bez onog SMG-Joomla! bridge-a ili kako vec) i sve radi OK…

    Da, izgleda da je to u pitanju. I meni normalno radi kada idem direktno na forum: http://www.linuxo.net/forum/

    kao odgovor na: Con Kolivas: Neću više Linux #58349
    MilosC
    Učesnik

    A da ne spominjemo šta se dešava kada hoćeš da imaš više korisničkih naloga na Vindouzu.

    kao odgovor na: Con Kolivas: Neću više Linux #58346
    MilosC
    Učesnik

    Dosad nisam video Windows koi je brži od Debiana, Slackwarea i sličnih. Jedino su mi se Ubuntu i  SuSE 10.0 vukli k’o creva. I što je najbitnije – Linux ne usporava kako vreme prolazi, osim ako mu ne uključiš sve moguće servise.

    kao odgovor na: Attachmenti u porukama #58334
    MilosC
    Učesnik

    Meni takođe.

Gledanje 1 članaka - 1 do 10 (od 53 ukupno)