Slackware Linux 13.0

Slika korisnika slaks
shadow

Komentari

Slika korisnika Kix

Odg: Slackware Linux 13.0

Upozorenje nema veze dodao sam lba32.

1. U biosu je postavljen hda da se prvi podize, probane i druge kombinacije koje naravno nerade.
2. Windows particje sve koliko ih ima nesmetano rade, tj vidim ih !

Samo jedan Win i samo na jednoj particiji sda1 ostatak hdd - a podeljen na druge (NTFS) particije.
Neprijavi nista ispise samo Loading Windows i tako stoji u nedogled.

cat /et/fstab
/dev/hda3        swap            swap        defaults        0  0
/dev/hda1        /                ext4        defaults        1  1
/dev/hda2        /Test            ext4        defaults        1  2
/dev/sda1        /Windows/C      ntfs-3g    umask=022        1  0
/dev/sda5        /Windows/D      ntfs-3g    umask=022        1  0
/dev/sda6        /Windows/E      ntfs-3g    umask=022        1  0
/dev/sda7        /Windows/F      ntfs-3g    umask=022        1  0
#/dev/cdrom      /mnt/cdrom      auto        noauto,owner,ro  0  0
/dev/fd0        /mnt/floppy      auto        noauto,owner    0  0
devpts          /dev/pts        devpts      gid=5,mode=620  0  0
proc            /proc            proc        defaults        0  0
tmpfs            /dev/shm        tmpfs      defaults        0  0

Prilikom instaliranja je podesen kao master hdd na kome je Linux sada kada hocu u Win moram da podesim sda kao master jer drugacije nemogu da mu pristupim. Naravno onda nemam mogucnost izbora jer je Lilo na hda.
I da napomenem jos da je Linux hdd ATA dok je Win SATA sto opet ne bi tebalo da ima neke veze.
Mozba bi problem resilo ako bih Lilo upisao na SATA ...

Slika korisnika Spooky13

Odg: Slackware Linux 13.0

Oke, redosled butovanja je problem.. Imas dva resenja..

Resenje 1

Ostavis sve kako je sad..
hda disk se butuje prvi (master)..

Quote:

append=" vt.default_utf8=0"
boot = /dev/hda
bitmap = /boot/slack.bmp
bmp-colors = 255,0,255,0,255,0
bmp-table = 60,6,1,16
bmp-timer = 65,27,0,255
lba32
prompt
timeout = 1200
vga = 773
default=Windows
compact

other = /dev/sda1
  label = Windows
  map-drive = 0x80
    to = 0x81
  map-drive = 0x81
    to = 0x80
  table = /dev/sda

image = /boot/vmlinuz
  root = /dev/hda1
  label = Linux
  read-only

Resenje 2

sda disk se butuje prvi (u ovom slucaju lilo ce pregaziti windows loader - ako zatreba, vracas sa (DOS komanda): fdisk /mbr)

Quote:

append=" vt.default_utf8=0"
boot = /dev/sda
bitmap = /boot/slack.bmp
bmp-colors = 255,0,255,0,255,0
bmp-table = 60,6,1,16
bmp-timer = 65,27,0,255
lba32
prompt
timeout = 1200
vga = 773
default=Windows
compact

other = /dev/sda1
  label = Windows
  table = /dev/sda

image = /boot/vmlinuz
  root = /dev/hda1
  label = Linux
  read-only

Valjda se sad sve da proradi.. Smile

Slika korisnika Kix

Odg: Slackware Linux 13.0

Spooky
Imas pivo po izboru problem resen.(resenje 1)

Bio sam blizu resenja  instalirao sam lilo u sda i dobio nesto slicno resenju 2 koje nije radilo.
Eh da sam sacuvao stari lilo ...

Slika korisnika Spooky13

Odg: Slackware Linux 13.0

hehe, bitno da smo namikarili da radi.. a pivce, koje god.. sve pijem.. Laughing out loud

elem, Windows mora da bude na prvom disku da bi radio ili da se pribegne mapiranju.. n'ume da se snadje ako ga stavis kojekude na drugo mesto.. e zato volEm Linux, gde god ga stavis on ce da se snadje.. Wink

Slika korisnika xserver

Odg: Slackware Linux 13.0