Wlan pppoe

32 odgovora [Poslednji unos]
dukenukem_4d
Slika korisnika dukenukem_4d
Offline
User
Član od: 02/07/2007

to sam ja pogrešio u stvari
ovo je za kde3 taj "disk device"
a za kde4 je "link to location" i na njemu ne radi kao prethodni link
nego sam zaboravio kako se prave te prečice Sad
2009 je verzja Afro

usb flesh njega bi morao da mountuje

__________________

ADSL 1024 Slackware Srbija?Psy linux> Notorrni_modem ali se teže instalira od oootranslit ња ња

stormbrush
Slika korisnika stormbrush
Offline
User
Član od: 05/12/2010

Ovako sam je ja napravio:

Uploaded with ImageShack.us

U opcijama za mount usb flesha stoji sledece:
/root
/opt
/tmp
/usr
/usr/local
/var
/var/ftp
/var/www

Nisam jos nista pokusavao da ne bi doslo do error-a. Smile

Andersen
Slika korisnika Andersen
Offline
User
Član od: 04/04/2007

I to bi trebalo da se zove "user friendly" distro? Skidas kodeke, napatis se oko particija, dobijas cudne ponude za jednostavna resenja.. ali je zato sve u grafickom modu, pa je friendly Big smile
Ma ludilo..

dukenukem_4d
Slika korisnika dukenukem_4d
Offline
User
Član od: 02/07/2007

@stormbrush
u gnome desktopu je to pod "removable storage"
neko podesavanje

ako ga ne mountuje sam onda
je negde tamo u places---> computer
http://farm4.static.flickr.com/3173/2714224723_c0b063853b_o.png
i onda se tamo pojavi dodatni disk Smile

pa desni klik - mount
ako to ne radi onda nije to u pitanju Laughing out loud

(nije neophodno u kontrolnom centru da se psamti za
stalno ta tačka , kao za prethodni disk)

__________________

ADSL 1024 Slackware Srbija?Psy linux> Notorrni_modem ali se teže instalira od oootranslit ња ња

stormbrush
Slika korisnika stormbrush
Offline
User
Član od: 05/12/2010

Prebacujem se na Ubuntu.
Skinuo sam poslednju verziju desktop-10.10.
Nadam se da ovaj linux nece toliko bagovati.
Posto mi je bios stariji nemam opciju za boot sa usb flesa,
a na to sam se namerio. Big smile
Malo sam se udaljio od teme ali se nadam da mi admin nece zameriti.
Ako treba,otvoricu je u drugom delu foruma.
Da li je neko imao iskustva sa Plop boot managerom?
Odradio sam sve po prilozenom uputstvu ali se na startu
ne aktivira uopste,bez obzira sta stavljam na prvo mesto za boot-ovanje.
Jedina izmena koju sam odradio je da u boot.ini fajlu umesto
c:\plop\plpbtldr.bin="Plop Boot Manager" stavim
f:\plop\plpbtldr.bin="Plop Boot Manager",jer mi je sistem
na particiji F.
Prekopirao sam isti folder (plop) na particiju C i dodao isto u boot.ini
i ponovo nista.
Svaki savet je dobrodosao.

stormbrush
Slika korisnika stormbrush
Offline
User
Član od: 05/12/2010

Promena plana.
Pokusao sam sve opcije sa ovim programom i uspeo
..da srusim sistem. Sick
LiveCD je ipak sigurnije resenje.

zokypoky
Slika korisnika zokypoky
Offline
User
Član od: 06/05/2009

@stormbrush

O kakvoj se WLAN kartici radi i zašto pppoe?

Ponekada WLAN kartica ne dobije adresu od DHCP-a, pa je to uzrok mnogih problema. Ako klikneš na NetworkMannager i "umiriš" miša nad konekcijom u meniju koji se otvorio i ako pri tome ne dobiješ da je wlan0 (ili tako nešto...) dobio IP adreesu od DHCP-a, onda je to to.

Potrebno je jednostavno dodeliti ručno IP adresu, ali pri tome staviti da je (verovatno!) gejtvej 192.168.1.1, kao i prvi DNS (dovoljan je samo jedan DNS!). Moguć je uzrok i šifra na AccessPoint-u, pa ako je imaš postavljenu na AP, moraš ručno da je dodaš na klijentskoj strani.

Uzroka ima možda još, ali hajde, javi se pa da vidimo...

stormbrush
Slika korisnika stormbrush
Offline
User
Član od: 05/12/2010

@zokypoky: Da,u pravu si. Morao sam rucno ukucati IP,Mask i Gateway.
Dok mi je net radio na Opensuse "pohvatao" sam ove podatke i ukucao ih
u wlan0 podesavanja na Mandrivi.
Nakon ovoga sam mogao da komandom #pppoe-setup napravim konekciju koja je
radila bez problema.

zokypoky
Slika korisnika zokypoky
Offline
User
Član od: 06/05/2009

Mislim da nešto nije u redu sa DHCP klijentom na Linuxu. Probao sam više distribucija i imale su sve isti problem. Doduše ne bi me iznenadila ni implementacija DHCP-a u ovim "kineskim" ADSL uređajima, sa nekim "windowsovskim" podrškama koje rade samo na M$-u i nigde više. Ovo sudim jer na M$-u radi, odnosno dobija wlan karta adresu sa DHCP-a.

Ako imaš, recimo kao ja DHCP na Linuxu, svaki wlan će raditi dobro, pa čak i M$. Ali obratno sa ADSL ruterima situacija nije čista, čak ni sa eth adapterima.

Probaj da isključiš uPnP na ADSL-u, ako ga imaš, možda je on uzrok problema

dukenukem_4d
Slika korisnika dukenukem_4d
Offline
User
Član od: 02/07/2007

više je bilo problema sa network managerom

on nekako preko hal/a vuče podatke , ili na neki drugi način
i ne detektuje uvek , ne znam tačno
(jer ne prikažu svi drajveri potpuno ? )

i onda se desi da pomoću komandi se startuje,a automatski ne
Laughing out loud

sudo ifconfig eth0 up
sudo dhclient

a postoje još 2-3 klijenta na primer pump ili dhcpcd
i jednom mi je radilo sa jednim a nije sa dhclientom
na usb nekom vitual ethernet-u

ponekad sam drajver zeza Police

__________________

ADSL 1024 Slackware Srbija?Psy linux> Notorrni_modem ali se teže instalira od oootranslit ња ња