TV kartica iz brandovanog računara

26 odgovora [Poslednji unos]
dukenukem_4d
Slika korisnika dukenukem_4d
Offline
User
Član od: 02/07/2007

а пробај неки ливе цд са мало старијим кернелом ?
(да видиш да ли иде на пример, некако )

__________________

ADSL 1024 Slackware Srbija?Psy linux> Notorrni_modem ali se teže instalira od oootranslit ња ња

Punky
Slika korisnika Punky
Offline
User
Član od: 02/05/2008

Ubuntu sa 2.6.28 će poslužiti...samo da vidim kako da ga iskombinujem na Ubuntu, ako radi po defaultu onda OK, samo da instaliram tvtime onda...

dukenukem_4d
Slika korisnika dukenukem_4d
Offline
User
Član od: 02/07/2007

pogledaj na tom drugom kernelu da li isto posle javlja :
IRQ 16/saa7134[0]: IRQF_DISABLED is not guaranteed on shared IRQs
(jer nisam siguran od kada mu je to unazad,što kažu regresija)

i eventualno ne mora x86_64 , već i neki običan x86 distro Wink
i sa njime probaj.

__________________

ADSL 1024 Slackware Srbija?Psy linux> Notorrni_modem ali se teže instalira od oootranslit ња ња

Punky
Slika korisnika Punky
Offline
User
Član od: 02/05/2008

Digo sam Ubuntu 9.04, instaliram tvtime pa da vidimo...

Evo sta kaze:

ubuntu@ubuntu:~$ dmesg | grep saa
[   64.437671] saa7130/34: v4l2 driver version 0.2.14 loaded
[   64.449599] saa7134 0000:01:08.0: PCI INT A -> Link[APC1] -> GSI 16 (level, low) -> IRQ 16
[   64.449605] saa7134[0]: found at 0000:01:08.0, rev: 1, irq: 16, latency: 32, mmio: 0xf4005000
[   64.449612] saa7134[0]: subsystem: 00be:0003, board: UNKNOWN/GENERIC [card=0,autodetected]
[   64.449697] saa7134[0]: board init: gpio is 0
[   64.593417] psmouse serio1: ID: 10 00 64saa7134[0]: i2c eeprom 00: 80 16 00 00 10 00 04 00 40 01 80 1c 55 50 02 12
[   64.600024] saa7134[0]: i2c eeprom 10: 00 7f 86 00 ab 00 a0 00 00 10 30 09 00 00 00 50
[   64.600033] saa7134[0]: i2c eeprom 20: 00 40 00 00 00 00 01 00 00 3c 00 14 00 11 04 03
[   64.600042] saa7134[0]: i2c eeprom 30: a2 58 78 18 02 8c 80 00 02 50 00 31 00 84 00 10
[   64.600051] saa7134[0]: i2c eeprom 40: 56 1c 00 02 06 00 01 01 00 00 00 08 40 1c c2 00
[   64.600060] saa7134[0]: i2c eeprom 50: d3 d4 b8 13 04 77 00 06 0c 00 00 00 04 00 06 00
[   64.600068] saa7134[0]: i2c eeprom 60: 20 d4 b8 12 00 c2 fd 80 bb 51 30 71 78 cc 05 50
[   64.600077] saa7134[0]: i2c eeprom 70: d6 5e 1a 7d 00 86 b9 5e 1b fa 00 83 e8 f0 00 83
[   64.600085] saa7134[0]: i2c eeprom 80: e9 f0 00 8c b9 50 76 50 10 20 ab d4 b8 12 00 c0
[   64.600094] saa7134[0]: i2c eeprom 90: 02 d4 bc 12 00 d4 b8 14 13 83 fa ff fe 58 1a 8d
[   64.600103] saa7134[0]: i2c eeprom a0: e0 00 00 50 71 d4 b8 11 28 50 41 d4 b8 11 28 67
[   64.600111] saa7134[0]: i2c eeprom b0: e0 51 10 d4 b8 14 13 83 fa ff fe 58 1a 8d e0 00
[   64.600120] saa7134[0]: i2c eeprom c0: 00 50 b2 d4 b8 11 28 96 bc 8c c0 03 fe 50 53 d4
[   64.600129] saa7134[0]: i2c eeprom d0: b8 11 28 67 d0 d4 bc 11 28 d4 b8 14 04 83 fa ff
[   64.600137] saa7134[0]: i2c eeprom e0: 1f 58 1a 8d e0 00 80 50 52 d4 b8 12 04 83 fa 20
[   64.600146] saa7134[0]: i2c eeprom f0: 00 50 40 d4 b8 12 04 81 fa 20 00 d4 bc 12 04 72
[   64.600355] saa7134[0]: registered device videAfro [v4l2]
[   64.600454] saa7134[0]: registered device vbi0
[   64.701472] saa7134 ALSA driver for DMA sound loaded
[   64.701503] saa7134[0]/alsa: saa7134[0] at 0xf4005000 irq 16 registered as card -2

A ne mogu da instaliram Tvtime, nesto crashuje...

dukenukem_4d
Slika korisnika dukenukem_4d
Offline
User
Član od: 02/07/2007

00be:0003 a što li mu sad javlja 00be  a malo nagore je javljao 16be:0003 ??? 16be
kao subsystem ?

šta kaže  sledeće        :angel:

lspci -nnv -s 01:08.0

sa sudo ispred jer je ubuntu Wink

EDIT:
rmmod saa7134

pa onda ? da li je to ili će da javi da je in-use
modprobe saa7134 tuner=63 card=12

EDIT:sada mislim da nema onu grešku što javi ...IRQF_DISABLED is not guaranteed .... Laughing out loud

__________________

ADSL 1024 Slackware Srbija?Psy linux> Notorrni_modem ali se teže instalira od oootranslit ња ња

Punky
Slika korisnika Punky
Offline
User
Član od: 02/05/2008

Jok, Duke, neće pa neće...Batalićemo jer možda ni kartica nije dobra, kod Prvula po ubacivanju kartice, ne može sistem da se digne i počne da ludi...kod mene još i radi, ali ko će ga znati, zezalo mi grafiku kad je u kompu....

Hvala ti do neba za uložen trud i pomoć! Wink

dukenukem_4d
Slika korisnika dukenukem_4d
Offline
User
Član od: 02/07/2007

ok , nek prespava Afro

ja se pa mlatim sa xvmc xxmc i sličnim na nvidia proprietery :angel:
i to neće Sad

__________________

ADSL 1024 Slackware Srbija?Psy linux> Notorrni_modem ali se teže instalira od oootranslit ња ња

Punky
Slika korisnika Punky
Offline
User
Član od: 02/05/2008

Nekad je odgovor stvarno da se ostavi da slegene...izgubih već puno vremena i malo mi muka...  >:D

Punky
Slika korisnika Punky
Offline
User
Član od: 02/05/2008

A da iskompajliram 2.6.30 kernel? Video for Linux, to mi je valjda i jedino bitno... Laughing out loud

Punky
Slika korisnika Punky
Offline
User
Član od: 02/05/2008

Za divno čudo, kartica je proradila...iskompajlirao sam 2.6.30 kernel i sa njim sam prvi put video sliku, a potom sam probao i u 2.6.29 kernelu i tu radi????Međutim, problem je sad druge prirode...čim pokrenem tvtime, par sekundi vidim sliku i onda sve blokira, ali sve ceo sistem! Do čega to može biti?