Sitni problemcici

52 odgovora [Poslednji unos]
nomercy
Slika korisnika nomercy
Offline
User
Član od: 21/03/2009

Nece ni tako.Ja ipak mislim da mi nije dobro u /etc/pacman.d/mirrorlist

Evo ovako sam postavio pa se moze videti

http://img183.imageshack.us/img183/1220/screenshot1x.png

Sumnjam debelo na ovo posto sam /etc/pacman.d/mirrorlist zatekao prazan skroz,a ne znam kako tu treba da stoji.

GoranSTX
Slika korisnika GoranSTX
Offline
ModeratorUser
Član od: 29/05/2006

Evo jedan mirrorlist sa i686 serverima (ladno sam ga imao u VBox, a da mi uopšte nije sinoć pao na pamet Laughing out loud)

Procedura ista, skloni .txt, ubaci de treba, odkomentuj željene servere i uradi #pacman -Syy

Ako ovo ne profunkcioniše... onda stvarno...

EDIT: Auuu bre, ja sad tek videh da ti ni u pacman.conf nemaš definisane repoe
evo ti i default fajl pa snimi kao /etc/pacman.conf

__________________

http://autostoper.blogspot.com
Two things are infinite: the universe and human stupidity; and I'm not sure about the universe. (Einstein)
Registered Linux User #411782
http://linuxcounter.net/

nomercy
Slika korisnika nomercy
Offline
User
Član od: 21/03/2009

Uf,konacno reseno.

Vidi se na screenshotu sto sam postavio da nema ubaceno na kraju i686 i samo je tu bio problem.

A zasto je to tako....nestalo,ostaje nereseno.No bitno da radi.

Sto se tice pacman.conf tu sam ja nabzinu kada sam kopirao pa sam poslao samo ono sto sam mislio da je bitno.

Hvala na pomoci Gorane.

I ako moze dodatno pitanje?

Ja sam stavio 32 bit-ni sistem mada imam masinu 64-bit-nu

Ubuntu sam stalno drzao na 64 bit-a pa me interesuje vidis li ti neku razliku izmedju ta dva.Da li imas problema nekih na 64bit-nom sistemu?

Stavicu svakako ali ako nema neke razlike samo se necu zuriti.

Imam 4GB RAMA.

GoranSTX
Slika korisnika GoranSTX
Offline
ModeratorUser
Član od: 29/05/2006

Pa da, promenjiva @carch@ nije pravilno prepoznata i nema na čemu, bitno je da sad radi, a da nisi morao da reinstaliraš sistem Laughing out loud

Što se 64 bita tiče, iskreno ne primećujem neku preteranu razliku u odnosu na 32bit, a svi problemčići su najčešće posledica nekih drugih gluposti, ne arhitekture.

__________________

http://autostoper.blogspot.com
Two things are infinite: the universe and human stupidity; and I'm not sure about the universe. (Einstein)
Registered Linux User #411782
http://linuxcounter.net/

nomercy
Slika korisnika nomercy
Offline
User
Član od: 21/03/2009

Pa glupo je kada nemozes nista instalirati,a jos je gluplje pobeci od problema time sto bi instalirao ponovo sistem.Tako se sticu neka iskustva...mada...kad se mora,mora se

nomercy
Slika korisnika nomercy
Offline
User
Član od: 21/03/2009

Malo sam dosadan...

Kome ovde da verujem?

EtherApe mi pokazuje silne konekcije dok sistem monitor nista.Conky takodje broji svoje.

http://img178.imageshack.us/img178/3383/screenshotih.png

Ovo je odma nakon restarta

nomercy
Slika korisnika nomercy
Offline
User
Član od: 21/03/2009

Na gore postavljeno pitanje nisam dobio odgovor a i dalje to pitanje stoji....

Sada me interesuje sledece

komandom

modprobe printer

dobijem

WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.

Da li treba da preimenujem nesto ovde????

nomercy
Slika korisnika nomercy
Offline
User
Član od: 21/03/2009

Isto tako dobijam od Kernel-a pri boot-u za modprobe.conf...

nomercy
Slika korisnika nomercy
Offline
User
Član od: 21/03/2009

Alo ljudi,ima li ovsde zivih...?

na12
Slika korisnika na12
Offline
User
Član od: 21/12/2008

nomercy wrote:

Na gore postavljeno pitanje nisam dobio odgovor a i dalje to pitanje stoji....

Sada me interesuje sledece

komandom

modprobe printer

dobijem

WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/.

Da li treba da preimenujem nesto ovde????

Uf,kad je to bilo aktuelno,zar nisi pratio sajt archlinux.org.Jednostavno izbrises /etc/modprobe.conf,ali prvo proveris da li imas u /etc/modprobe.d/modprobe.conf sve sto treba.A za ovo gore pitanje,ne znam na koje mislis,ako mislis da li treba da instaliras 64-bitni arch,moj ti je odgovor, da.