Problem oko Nvidia graficke i Slackware 13.37

1 odgovor [Poslednji unos]
SavaZero
Slika korisnika SavaZero
Offline
User
Član od: 26/01/2011

E ovako imam Nvidiu 9400GT 512mb

Instalirao sam Slackware 13.37 i po ovom upustvu drajvere

Prvi: instalacijom xf86-video-nouveau-blacklist-noarch-1.txz Drugi: dodavanjem blacklist nouveau u /etc/modprobe.d/blacklist.conf

Mislim da pri instalaciji nouveau driver mora biti blacklist-ovan i ne sme biti učitan
Preuzeti driver odavde (Linux x86/IA32 za slackware || Linux x86_64/AMD64/EM64T za slackware64)
Code:

# chmod +x NVIDIA-Linux-x86_64-270.41.06.run
# ./NVIDIA-Linux-x86_64-270.41.06.run

Proći kroz installer, dozvoliti installer-u da podesi xorg.conf i startovati X-e

Ali tad ne prepozna mi graficku 100% i rezoluciju koju mogu 640x480.
A prblem koji sam uocio u Xorg.0.log je sledeci

[ 26.249] (WW) NVIDIA(GPU-0): Unable to read EDID for display device CRT-1 ... [ 26.292] (WW) NVIDIA(0): Unable to get display device CRT-1's EDID; cannot compute DPI [ 26.292] (WW) NVIDIA(0): from CRT-1's EDID.

Menjao sam i ulazi na grafickoj zakacio na na onaj siroki zaboravio sam kako se zove. Na Mandrivi 2010.2 radi super, na OpenSUSE 11.4 radi super, ali na Slacku nece. Nisam pocetnik posto sam slack koristio od 9 do 13... Tako da... Sta vi mislite sta moze da bude problem ? :S Hvala unapred.

0
SavaZero
Slika korisnika SavaZero
Offline
User
Član od: 26/01/2011

Evo odgovoricu sam sebi... Smile Probleme sam resion instalirajuci ovaj drajver NVIDIA-Linux-x86-260.19.44, najverovatnije moja graficka ima bug sa najnovijim driverom, i zato ne mogu da je namestim da radi kako treba... Kad sam instalirao NVIDIA-Linux-x86-260.19.44 sve je proradilo iz prve Smile Eto mozda ce nekome i ovo zatrebati Smile