nemoguci flash zvuk

12 odgovora [Poslednji unos]
SkyWalker
Slika korisnika SkyWalker
Offline
User
Član od: 06/11/2007

Ljudi moze li mi neko pomoci,
reinstalirao sam pclos minime 2010 i nikako da namestim zvuk na flashu u browseru (bilo kom opera,ff...)
Kad skinem flash ima zvuk u plejeru (vlc, kafein).

0
DrLove73
Slika korisnika DrLove73
Offline
User
Član od: 29/05/2006

Mozda je problem u audio codec-u koji plugin koristi. Ima vise codec platformi kao xine, gstreamer, ....

SkyWalker
Slika korisnika SkyWalker
Offline
User
Član od: 06/11/2007

Oprosti nisam te najbolje razumeo u vezi plugina.
Instaliran je "gstreamer0.10-plugins-base" ako to ima veze sa tvojim pitanjem.

DrLove73
Slika korisnika DrLove73
Offline
User
Član od: 29/05/2006

Uffff, kako da ti jednostavno objasnim....

prvo pogledaj ovo: http://www.linuxquestions.org/questions/linux-software-2/video-but-no-so... , mozda pomogne iako je matoro ko biblija.

Pa onda:
Rekao sam codec, a pravilno bi bilo biblioteke. Procitaj o "Xine", "Gstreamer", "ALSA" i "OSS" i "PulseAudio"

vlc, kafein, ... koriste neke biblioteke, npr Amarok koristi kod mene xine-lib.

Npr, kod tebe mozda nemas xine-lib vec samo gstreamer, i Vlc i kaffein koriste bas gstreamer, ali je Flash plugin podesen da radi sa xine-lib koja fali. na tako nesto mislim. Tu ima dosta zapetljancije,

Najbolje bi bilo da se raspitas na PCLOS forumima da li se jos nekom ovo desava.

sipe
Slika korisnika sipe
Offline
User
Član od: 02/01/2008

instaliraj ALSU i radice. Ovoj je cest problem na pclos 2010

zole052
Slika korisnika zole052
Offline
User
Član od: 01/09/2008

sipe wrote:

instaliraj ALSU i radice. Ovoj je cest problem na pclos 2010

Mene isto to muci zato mi se neda ni instalirati... pokrenem live cd i nema zvuka u browseru. A alsa je instalirana koliko vidim u synapticu.

enkidu
Slika korisnika enkidu
Offline
User
Član od: 08/05/2009

SkyWalker wrote:

Oprosti nisam te najbolje razumeo u vezi plugina.
Instaliran je "gstreamer0.10-plugins-base" ako to ima veze sa tvojim pitanjem.

Nisam koristio PCLOS ali je ovo pitanje relativno univerzalno - ako ti nije iz nekog razloga neophodno da izbegneš vlasničke kodeke, verovatno je najbolje da potražiš kompletan paket. Pre ili kasnije ćeš ionako poželeti da ih imaš, pa je možda bolje da ih staviš odma' pri instalaciji. Ja bih potražio "w32" ili "win32 codecs", eventualno neki tutoral za PCLOS.

sipe wrote:

Mene isto to muci zato mi se neda ni instalirati... pokrenem live cd i nema zvuka u browseru. A alsa je instalirana koliko vidim u synapticu.

Što se tiče live verzija, ne možeš baš sasvim da se osloniš na njih - nekada nešto što radi live ne radi pri instalaciji, nekada je obrnuto. U principu, mislim da je live više da vidiš hoće li prepoznati hardver - ako ti deluje OK, instaliraš pa onda podešavaš šta ima. Ne samo za PCLOS, nego uopšte. Da ne pominjemo da kad instaliraš imaš upgrade - eventualni problemi, naročito oni upadljiviji, obično budu otklonjeni tako.

DrLove73
Slika korisnika DrLove73
Offline
User
Član od: 29/05/2006

Kodeci za Gstreamer komplet biblioteka koji nisu open source su obicno u odvojenim repositorijumima (bar u vecim distribucijama) i spakovani su u gstreamer-*-bad, a ima jos i gstreamer-*-free, gstreamer-*-nonfree, itd. Slicno je i za Xine.

U zavisnosti od platforme, raspitajte se da li treba i koje repozitorijume da dodate/aktivirate i onda pretrazite vas paket menadzer sa "gstreamer*", "xine*" itd..

LINUSER
Slika korisnika LINUSER
Offline
User
Član od: 29/05/2006

Quote:

nikako da namestim zvuk na flashu u browseru

Isto se desavalo i JohnBoy-u i evo kako je to resio:

http://www.pclinuxos.com/forum/index.php?topic=67753.0

Inace, meni se kod PclinuxOS-a  ranije desavalo da posle koriscenje jednog plejera, bude blokiran zvuk kod drugih.
Medjutim ne koristim ga u novije vreme, pa ne znam kakva je sad situacija.

__________________

“...Neki jedu da bi mogli živeti a žive očajno.
A drugi, opet, žive samo da bi jeli ali zato jedu sjajno.”

SkyWalker
Slika korisnika SkyWalker
Offline
User
Član od: 06/11/2007

Sredjeno!  Wink

Slican problem kao i kod JohnBoy-a.
Kod mane je zvuk sa flasha slao na tv karticu koja je bila prva izlistana audio kartica. Karticu sam iscupao, reboot, uklucio, reboot i sada je bila na drugom mestu i flash radi!
Hvala LINUSER, mnogo si mi zivaca ustedeo! Laughing out loud

zole052
Slika korisnika zole052
Offline
User
Član od: 01/09/2008

SkyWalker wrote:

Sredjeno!  Wink

Slican problem kao i kod JohnBoy-a.
Kod mane je zvuk sa flasha slao na tv karticu koja je bila prva izlistana audio kartica. Karticu sam iscupao, reboot, uklucio, reboot i sada je bila na drugom mestu i flash radi!
Hvala LINUSER, mnogo si mi zivaca ustedeo! Laughing out loud

To ce biti isto kod mene... probao iskljuciti web kameru i nije pomoglo... jos je ostala tv kartica ali nisam imao volje vaditi ali ce biti to to.