Ne radi zvuk na arch_u

3 odgovora [Poslednji unos]
archvlada
Slika korisnika archvlada
Offline
User
Član od: 23/02/2012

Pozdrav.
Skoro sam istalirao arch sve je proslo dobro, sem alsa driver_a.
Kada pokrenem alsaconf izbaci poruku!
No suppotred PnP or PCI card found.
Svasta saam probao bez uspeha.

[vlada@myhost ~]$ lspci | grep Audio
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)

[vlada@myhost ~]$ lsmod | grep snd
snd_hda_codec_realtek 195307 1
snd_hda_intel 23375 0
snd_hda_codec 89160 2 snd_hda_intel,snd_hda_codec_realtek
snd_hwdep 6389 1 snd_hda_codec
snd_pcm 74780 3 snd_hda_codec,snd_hda_intel,saa7134_alsa
snd_page_alloc 7153 2 snd_pcm,snd_hda_intel
snd_timer 19544 1 snd_pcm
snd 59214 7 snd_timer,snd_pcm,snd_hwdep,snd_hda_codec,snd_hda_intel,snd_hda_codec_realtek,saa7134_alsa
soundcore 6210 1 snd

[vlada@myhost ~]$ uname -r
3.2.6-2-ARCH
Koristim arch vec godinu dana zvuk je uvek radio bez problema!

0
Panta_
Slika korisnika Panta_
Offline
User
Član od: 08/04/2008

Jesi li ucitao taj snd_hda_intel modul:
sudo modprobe snd_hda_intel

Pogledaj ovo uputstvo.

__________________

Blog, Linux, Ubuntu, Debian, Fedora, Arch, Slackware.

DVSoftware
Slika korisnika DVSoftware
Offline
User
Član od: 29/05/2006

Da si procitao njegov post, video bi da mu je zvuk radio godinu dana i da je ucitan modul.
Elem...
Meni se isto desilo nakon update-a, zapravo pulseaudio iz nekog razloga pusta zvuk ko zna gde. Obrisao sam pulseaudio, podesio dmix i radi.

archvlada
Slika korisnika archvlada
Offline
User
Član od: 23/02/2012

Sredio sam sve je ok.
Do sad kad sam istalirao alsa driver samo sam koristio alsa-utils.
I sve je bilo ok. Sad sam pokrenuo i alsa-oss.
Kad pokrenem alsamixer morao sam sa testerom m da ukljucim zvuk, sto do sad nije bio slucaj.
Obrisao sam pulseaudio.
Hvala na pomoci.