Gentoo Instalacija

58 odgovora [Poslednji unos]
Red_Zmaja
Slika korisnika Red_Zmaja
Offline
User
Član od: 29/05/2006

Za divno cudo ne izgleda mi Smile .
Lakshe sam se sa gentoom nego sa slackwareom. Hvala ti po ko zna koji put Wink

LYb
Slika korisnika LYb
Offline
User
Član od: 29/05/2006

E da, moj typo, nije

nano -w /boot/grub/grub/conf
vec
nano -w /boot/grub/grub.conf

Red_Zmaja
Slika korisnika Red_Zmaja
Offline
User
Član od: 29/05/2006

Snasho se sa lilo nekako mi bilo lakshe bilo je josh zaebancija ali snasho sam se.
Samo da skinem drugi cd to ce biti valjda vec sutra poceo sam pa da vidim mogu li maci od onog localhosta i dici x.

papens
Slika korisnika papens
Offline
User
Član od: 29/05/2006

Evo da ne pocinjem novu temu oko instalacije gentoo-a. Skinuo sam sa neta install-x86-universal-2005.1.iso i narezao na cd, medjutim kada restartujem racunar on pokusava da pokrene gentoo sa diska i to traje 10-ak sekundi i onda jednostavno nastavi sa dizanjem sistema kao da disk nije bootabilan, jel treba nesto posebno da se podesi ili da skidam novi iso???

LYb
Slika korisnika LYb
Offline
User
Član od: 29/05/2006

Uh... postoji opasnost da se uvredis i da pomislis da te smatram idiotom, ali... kako si narezao iso? Mnogi pogrese tako sto iso narezu na CD kao obican fajl, a to nece moci tako. Treba da izaberes "burn CD image" ili nesto slicno u zavisnosti od toga iz cega rezes.

Kad otvoris taj CD koji si narezao, koji fajlovi postoje na njemu? Ako imas samo taj jedan ISO fajl, onda si napravio gresku koju sam gore pomenuo.

slaks
Slika korisnika slaks
Offline
User
Član od: 29/05/2006

Preko Nera to je opcija "Burn Image to Disc"

A da se još više ne uvrediš ali ipak da pitam: Da li si promenio u biosu da ti botuje sa CD-a?

papens
Slika korisnika papens
Offline
User
Član od: 29/05/2006

Laughing out loud Laughing out loud
Ne vredjam se, znam da stosta ljudi pitaju ovde na forumu, ali uradio sam to i burn image i podesio bios.Uradio sam md5sum i izgleda da su image-i u redu,ne pada mi na pamet nista drugo nego da mi je otisao rezac pa ne nareze dobro Sad .Probacu da narezem negde drugo pa cu onda da probam.

LYb
Slika korisnika LYb
Offline
User
Član od: 29/05/2006

Ma probaj da narezes jos jedan disk, oni su barem jeftini... obori brzinu rezanja, recimo na 24x... Postoji verovatnoca da je medijum defektan.

papens
Slika korisnika papens
Offline
User
Član od: 29/05/2006

Ok je to sa rezanjem izgleda da je bilo do rezaca. Probao sam instalaciju i mislim da sam odradio onako kao sto pise u handbook-u, uf Smile, ali i tu imam problem, kada sam restartovao i usao u gentoo prijavio mi je da kao nije prepoznao da je boot ext2, a root ext3 i da probam sa e2fsck -b 8193. Sta se ovde desilo ne znam ali mi je to bilo i na slacku pa sam zbog toga resio i da instaliram gentoo.

papens
Slika korisnika papens
Offline
User
Član od: 29/05/2006

otprilike dobio sam ovo, upravo sam nasao da se jos neko mucio sa tim

*checking root file system...
fsck.ext3 no such file or directory while trying to open /dev/hda3
/dev/hda3:
the superblock could not be read or does not describe a correct ext2 filesystem. if the device is valid and it really contains an ext2 filesystem (and not swap ou ufs or something else), then the superblock is corrupt, and you might try running e2fsck with an alternate superblock:
e2fsck - 8193

*filesystem couldn't be fixed Sad