dvd i filesystem problem

36 odgovora [Poslednji unos]
debelizmaj
Slika korisnika debelizmaj
Offline
User
Član od: 30/05/2006

kernel je 2.6. onaj sto stize uz slack 10.2
sr0 je pisalo samo zato sto nisam imao nikakvu normalnu ideju sta vise da stavim u fstab

A da frustracija bude veca, premestio sam pioneer koji me zeza na sec slave misleci da cu da ga zeznem, ali ne lezi vraze sada mi za oba opticka uredjaja javlja da
mount: you must specify the filesystem type

kada sam vratio pioneera na primarnu granu, greska je ostala tako da sada pod linuxom ne radi ni jedan opticki uredjaj
pokusavao sam i sa upisivanjem i sa brisanjem

append="hdc=ide-scsi hdd=ide-scsi"

u lilo.conf (naravno pokretao sam lilo u konzoli posle) ali ne pomaze

VERUJTE MI NIJE PROBLEM U FSTAB-U, U NJEMU SAM SVE MOGUCE STVARI UPISAO I BRISAO DRAJVOVI SU RADILI SA POSTOJECIM FSTABOM DO JEDNOG TRENUTKA

Moneo
Slika korisnika Moneo
Offline
User
Član od: 30/05/2006

Naravno da nije toliki problem u fstab-u,vec u nodovima za uredaje koji su se pretumbali....
Ako koristis kernel 2.6 reci mi mesto gde se nalaze tvoji opticki uredaji uredaji-hda,hdb,hdc,hdd
Kao prvo,posto koristis 2.6 kernel,treba da obrises one redove iz lilo-a vezane za SCSI emulaciju "append=hdx=ide-scsi",zatim upises lilo u MBR i restartujes komp....
Ako ti se DVD nalazi na,recimo,hdb onda ces ga,recimo,linkovati sa ln -sf /dev/hdb /dev/dvd,a kao je /dev/dvd vec prisutan obrisi ga sa rm -f /dev/dvd,pa ponovi postupak
Isti postupak ponovi i za CD-ROM u zavisnosti gde ti se nalazi.....
Tako da linija u fstab-u za,recimo dvd iz gornjeg primera treba da izgleda otprilike ovako

/dev/dvd /mnt/dvd auto ro,owner,noauto 0 0

Mount point-e napravi i nazovi ih kako hoces-ovde stoji /mnt/dvd

Probaj,mora da uspe-ako ti uredjaji rade dobro u Winu,sigurno nije u njima problem,a to znaci da si ih dobro i povezao....
PoZ!
P.S. I jos nesto-da bi mogao da koristis opticke uredaje kao obican user,moras sebe staviti u grupu cdrom i zatim krnuti jedan chmod 666 kao root za svaki opticki uredjaj....

__________________

Moj blog
Igrorama blog

debelizmaj
Slika korisnika debelizmaj
Offline
User
Član od: 30/05/2006

radi...jeee, izgleda da se zbunili nodovi a i ja sa njima, u lilo mi je ostao onaj red sa scsi-ovima, ja sam ga editovao i brisao ali bez restarta

hvala

Moneo
Slika korisnika Moneo
Offline
User
Član od: 30/05/2006

Nema na cemu,drago mi je ako sam pomogao Wink

__________________

Moj blog
Igrorama blog

debelizmaj
Slika korisnika debelizmaj
Offline
User
Član od: 30/05/2006

ajde da jos malo smaram, elem, dvd radi odlicno ali da ne otvaram novu temu reko da nastavim ovu posto je slicno

usb mi se mountuje odlicno medjutim kada hocu da ga "razmontiram" javi mi da je device busy, proverio sam sto puta i nista ga ne koristi, ni u sistem tray, nista ga ne koristi
kako da sredim ovo?

LYb
Slika korisnika LYb
Offline
User
Član od: 29/05/2006

Trebalo je da otvoris novu temu, ova nema nikakve veze sa DVD-jevima.

Nego... da li si bas siguran da ga nista ne koristi? Nisi slucajno CD-ovan na njega, nije otvoren u nekom browseru...? Vidi sa 'fuser' sta ga koristi.