ADSL na Slacku

13 odgovora [Poslednji unos]
ostres
Slika korisnika ostres
Offline
User
Član od: 29/05/2006

Pretrazio sam forume ali nisam uspeo da nadjem postove na ovu temu.
Kao sto naslov kaze zanima me kako ADSL funkcionise i da li je problematicno podesiti ga?

0
__________________

Live together
Die alone

raca
Slika korisnika raca
Offline
User
Član od: 30/05/2006

Radi isto kao i na bilo kom drugom distrou/OS-u. Da bi izbegao potencijalne probleme oko drivera za usb ADSL modem, odmah uzmi ruter i pristupaj mu preko LAN-a. Radi garantovano.

__________________

zchira
Slika korisnika zchira
Offline
User
Član od: 29/05/2006

Ja korisim ADSL na Slackware-u.
Kao sto kaze Raca, uzmi ruter i povezi se preko mreznog prikljucka (a ne preko USB-a) i trebalo bi da proradi odmah. Ja sam imao neke probleme jer mi mrezna kartica nije bila lepo prepoznata pa sam morao rucno da ucitam neki modul.
Posle je sve bilo OK.

mag
Slika korisnika mag
Offline
User
Član od: 04/11/2006

da ne otvaram novu temu... imam problem sa adsl-om na slack-u.
pokrenem onaj pppoe-setup. popunim ono sve ( valjda dobro) , pa pppoe-start.Ispise mi :
..Connected!

al Mozzila Firefox i gaim se ponasaju kao da nema konekcije? u cemu je problem?
mislim da konekcija radi samo nije dobro podesena, jer kad stavim krivi username ili pass ne zeli se spojit ...

na SuSE-u radi bez problema

crveni1
Slika korisnika crveni1
Offline
User
Član od: 29/05/2006

prvo startuj pppoe-setup. kada dođeš kod stavke gde se popunjava dns server ukucaj malim slovima server i mislim da je to to.

mag
Slika korisnika mag
Offline
User
Član od: 04/11/2006

je*iga nije .... nesta drugo mozda?

crveni1
Slika korisnika crveni1
Offline
User
Član od: 29/05/2006

da li si dobio informaciju koji su njihovi dns serveri? Ako si dobio probaj ručno da ih uneseš. Moralo bi tu negde da se krije zašto neće (imao sam sličan problem).

mag
Slika korisnika mag
Offline
User
Član od: 04/11/2006

nasao sam na forumu od rp-pppoe . 

ifconfig eth0 down

ne pise zasto to treba upisat ... moze li netko objasnit ako nije problem.

e da i ne radi mi ako ne postavim idile-timeout ... to isto nemam pojma zasto.

crveni1
Slika korisnika crveni1
Offline
User
Član od: 29/05/2006

ifconfig eth0 down
je naradba kojom bukvalno govori da treba da se zanemari u tvojoj konfiguraciji prva mrežna kartica. Ako je integrisana i na njoj nema ništa onda slobodno možeš ovaj korak da uradiš. Zašto je to možda rešenje? Iz jednog veoma prostog razloga. Mašina više neće ni pogledati eth0 nego će pogledati prvog sledećeg u nizu i sa njim će funkcionisati kao da je on taj prvi.

Andersen
Slika korisnika Andersen
Offline
User
Član od: 04/04/2007

Ajd' da ne otvaram drugu temu..

Trenutno kuckam sa Slax-a (neka malo starija verzija, mozda 6.03 ili tako nesto) i net prosto "leti". To naravno nije problem, naprotiv Smile

Ono sto jeste problem je da kada istu ovu konekciju koristim u Slackware-u (13-ica je u pitanju), imam nekih problema sa brzinom. Ustvari, speed test sajtovi pokazuju isti up/down, ali kad treba da otvori neku stranicu, mnogo vremena ode na "Looking up..", kad to progura, brzina kojom otvara il skida nesto je normalna.

E sad, gledao sam kakva je uopste razlika izmedju podesavanja eth0 na Slacku i na Slax-u, i vidim da je jedina razlika to sto je na Slackware-u ukljucen IPv6 protokol.

Da li je moguce da je to problem, i da li se isplati da iskljucim IPv6 na Slackware-u (gubim li nesto ako to uradim)?

Andersen
Slika korisnika Andersen
Offline
User
Član od: 04/04/2007

Ajd' sad i da odgovorim sam sebi. Moguce je, iskljucio sam modul za ipv6, i sad je sve normalno, stranice otvara istog momenta kada kliknem na link, nema vise "looking up..".
A da li sam sa druge strane nesto izgubio zato sto sam to iskljucio.. mozda, ali stvarno ne primecujem.